EAC3 audio (Dolby Digital Plus) not being decoded via eARC



1 comment

  • Official comment
    Victor Zapanta

    After playing around in the Nvidia Shield settings, I was able to get EAC3 audio to play by enable "Dolby audio processing" under "Advanced sound settings" in case somebody else comes up against this issue.

Post is closed for comments.