Comments

69 comments

  • Official comment

    Thank you everyone for your continued patience.

    Look for an update to your Bluesound and BluOS Players (including the NAD M10 and NAD M50.2) in the next 24-48 hours to BluOS 3.12.6 to resolve this issue and restore the ability to place your player in Vacation Mode.

    Just a reminder Vacation Mode is not an on/off switch as your Player is designed to sleep after 15 minutes consuming less than 3W for the easiest user experience and will not damage your hardware long term. Taking a player out of vacation mode can take up to 5 minutes to restore all network connections and will affect streaming playback during this boot process.

    Thank you for your patience and we again apologise for the inconvenience. 

  • Tony W. - Product Support Manager

    Hi Ervin

    Thank you for your feedback - we have in fact replicated this issue and are investigating. Please continue to monitor this thread for updates.

    Just a reminder BluOS Players are not designed to be turned on and off repeatedly - our recommendation is to leave these smart devices always on and always ready. They are designed to enter a power save mode after 15 minutes of idle consuming less than 3W as required by EU law. Repeatedly putting them in vacation mode can take up to 5 minutes to fully boot and connect to your network. Repeatedly powering the devices on and off will age your PSU as well.

    1
  • DanieLand

    Hello, I noticed the same problem after updating 3.12.2
    But you say that the reader goes to sleep after 15 minutes of inactivity (information that I did not know) but then why not also put the leds on standby and when we wake up the Node 2i, the leds come on again at that time…? it would be logical I think because personally, it bothers me to see the leds on while the Node 2i is on standby.

    Finally as you do not recommend putting it in deep standby, at the end of listening, I put the leds on deactivated because at night it bothers me ...

    Daniel

    0
  • If you're like me and hate light pollution from all your electronics, you can turn off the LED all together; https://support1.bluesound.com/hc/en-us/articles/206703087 

    0
  • DanieLand

    Yes, except that when it is running, I like to see the LEDs ... it should not be very complicated to implement during a next update

    And according to the characteristics of node 2i, it is not 3W of power consumption in standby but 6W therefore, double ...

    Daniel

    2
  • gonzaemon

    I've found same issue after upgrading BluOS to 3.12.2, so AC power switch turn-off is needed instead of long pushing play button.

    This might not be any hardware or environmental problem, just a software bug. Please FIX this asap!

     

    3
  • Bas

    I've found the same issue with BluOS Powernode 2i. Like gonzaemon said, just a software bug. Please FIX this.

    0
  • Hi all - please don't forget to read the Offical Comment at the top of the page...

    0
  • DanieLand

    Hello, well understood the interest of leaving Node 2 on to preserve the power supply and to have permanent access to the network, except that in this case it would be interesting for the leds to go out after 15 minutes and turns on again when starting up, in addition this would give visual information on the reader's standby state ... (standby, LEDs off, wake-up, LEDs on when you press the reader)

    The led of the hard drive of my NAS synology goes off when it goes to sleep, why not the node…?

    But, it is perhaps too much asked of the developers ...

    1
  • Tony W. - Product Support Manager

    Thank you everyone for your continued patience.

    We have identified the root cause of the issue preventing your player from entering Vacation Mode on a long press if the Play/Pause button. Our Engineering team has issued a fix that is being tested by our Quality Assurance team. We hope to release an update as quickly as possible once it passes QA testing.

    Thank you for your patience and we apologise for the inconvenience. 

    0
  • Thank you everyone for your continued patience.

    We have identified the root cause of the issue preventing your player from entering Vacation Mode on a long press if the Play/Pause button. Our Engineering team has issued a fix that is being tested by our Quality Assurance team. We hope to release an update as quickly as possible once it passes QA testing.

    Thank you for your patience and we apologise for the inconvenience. 

    0
  • BILAL HAMDAN

    Would really appreciate it if the Dev team can also look at the standby issue that never worked for me either. I have to manually turn off the node or set the sleep timer. I tried everything, I don't have a DAC or a preamp this is connected directly to an MC275 via RCA cables. 

    If you have links for solutions please share it with me.

    0
  • Hi Bilal

    That's something different. Please select Help, Send Support Request and we will be happy to take a look

    1
  • goetz.sperber

    Hi,
    I've found same issue after upgrading BluOS to 3.12.2, so AC power switch turn-off is needed instead of long pushing play button.
    This might not be any hardware or environmental problem, just a software bug. Please FIX this asap!
    Before that it was clearly better...
     

    0
  • Terry Brazier

    Hi I have the same problem, will not switch off.

    0
  • Beboth

    HI there, I have also the same issue with BluOS 3.12.2 - I cant't turn off my node2i. That's very annoying. I am not care about "the player is designed to be always ready". I make the decision when the node2i is ready or not! When this problem will not solved I change to a other streamer in future. I hope the node3 will have physical on/off switch, back to working roots. Again, I will have the the decision when the node2i is ready or not! 

    The 15 sec automatic standby never worked on my node2i since years. But the 5 sec Vacation Mode must come back very soon. Otherwise I sell my node2i and take more money and go to auralic or other.

    Cheers - Benny

    1
  • DanieLand

    This is exactly what I think, the node 2i never went to sleep after 15 minutes at home, in any case, there is no visual indication that proves it, leave the node on constantly with the leds, from a practical point of view, it does not make sense ... and this is the reason why I too, I put it in deep standby and Tony claims it can take up to 5 minutes to find the network is ridiculous… mine takes about 10 seconds… !!

    Besides, I think I will install a switch on the power cable ...

    Daniel

    2
  • goetz.sperber

    I also think it's ridiculous with tthe 15 min network search.
    It takes less than 1 min.
    And why should that be a problem?
    Many devices (like my preamp with hybrid tube technology) need a short warmup to be ready for use. My bluesound vault 2i is, among other things, a PC that like all other PCs needs a few seconds to start up THE PROBLEM IS THAT WE HAVE BEEN TAKEN THE OPPORTUNITY TO PUT THE UNIT INTO DEEP SLEEP GASES WITHOUT HAVING TO PULL THE PLUG OLDSCHOOL WAY.

    THIS IS A NO-GO AND WOULD BE A REASON FOR ME TO GET OFF THE DEVICE AS FAST AS POSSIBLE.

    It's a shame, I think the app is actually pretty good except for the thing with the playlists.

    Why don't you just put the old software on? that would then be very quick, without time-consuming quality assurance checks.

    Goetz

    1
  • Terry Brazier

    Hi I was never convinced that the Node 2i ever went into standby mode. If it did why would it still let the PSU supply power to the LEDS?

    0
  • DanieLand

    This update 3.12.2 will have been revealing of a problem that has always been there ... claiming that it goes to sleep after 15 minutes, how to tell, I do not know ... claim that a waking up after a deep standby can take up to 5 minutes, it's not credible (mine must take 10 seconds to wake up) I don't quite understand what would be the point of leaving the node always on ... apart from consuming electricity unnecessarily and seeing the LEDs on 🤔

    0
  • Daniel Westergård

    Hello

     
    This kind of setup is one of the most stupid things with the PowerNode. So many people have complained about this for so long and still you don't do anything about it?
    That shows that you don't listen to your customers at all?

    We want a power off button.. not having to turn it off by pressing it for a while on the play button which also is kind of glitchy.

    The most smart thing would be to be able to put it in "standby" by yourself then, either thru a dedicated button or thru the app.

    Just do it!?
     
    //D

     

    0
  • Daniel Westergård

    Also very stupid that the LEDs dont indicate when its in "standby" mode?
    Also, if it's connected with the optic cable directly to my TV. As soon as you turn on the TV, it goes out of standby mode.. which I don't want!?

     
    Just test through different scenarios before you release a product and a software and let real people that use it frequently in different setups test it and come with feedback. And then change it.. 

    TO just turn off the LEDs doesn't make it better, you wanna KNOW when it's in standby mode and not?
     
    Don't get me wrong, the sound is beautiful with it and I love the product. But some of the most basic things you have missed totally out.
    0
  • DanieLand

    Moreover, I do not understand that we can not configure the remote control to put in deep standby, instead of pressing 3 seconds on the play / pause button, it would be so much easier ...

    0
  • Louis Swart

    Hallo,  I have also this issue with BluOS 3.12.2 and I believe that the Vault 2 (the one with a drive) have no power safe mode.

    I wrote this to Bleusound:

    The Vault 2 (not in a group) do not have an Power Save Mode! My results of measuring:
    Idle with a powerline voltage of 231 - 235 V With led dimming and playing a radio station:
    8,4 - 8,5 Watt.
    With playing music from the drive:
    11,5 - 12,1 Watt.
    Set everything in pause, after 15 min:
    7,95 - 8,1 Watt
    Waiting for one our:
    7,95 - 8,1 Watt, no app, no playing, compleet still.
    Now the year consumption switch off = 70 kWh. Is a lot more then the European standard by less then 3 watt.
    measuring switch off:
    Power Line 231 - 235 V. Cos Phi 0,47 current I = 0,072 Amp. P = 8 Watt.

    My conclusion is that der is no Power Save Mode.

    Up-date: after playing music from the drive and after that set on pause and no app or network activity, the drive remains active all day long (the NAS function). Power consumption approximately 12 Watt.

    But when you stop the music from the drive bij switching first to an internet radiostation en then set on pause, the drive remain stil after een short time and the power consumption remains 8 Watt.

    I never hear the drive in sleep mode active before the last update from okt. I prefer the vacation mode that disappeared with the last update to make sure the drive is off.

    if all devices in the world have such a sleep mode, we still have to install a lot of windmills! Come on Bleusound, work on a green earth!

    -1
  • DanieLand

    I think it will be hard to get them to admit that there is a design problem, they must already be too focused on node 3 ...

    -1
  • Beboth

    Yes, the node 3 must be better in terms of switch off.

    For the moment it helps for my node2i when the „Vacation Mode“ after a 5 sec push comes back again. My node don‘t know Standby. At the moment My node only knows „always on“ or „pulling the power cable off“.

    Cheers Benny

    0
  • Daniel Westergård

    I want to point out that the same issue is with the Pulse Flex 2i.. not just the PowerNode.

    -1
  • Luc Castermans

    In agreement with what has been written in this tread I like to urge Bluesound to implement power-down modes throughout the product family and provide a feedback on the power-down status to the user. This is required for user satisfaction as well as a greener earth.

    0
  • DanieLand

    Hope the next update meets our expectations… this update (3.12.2) was a bad thing… maybe for a good, who knows? high-tech engineers still need to recognize their mistakes. In the meantime, I unplug my node 2 when I'm not listening to music.

    personally, I would see a deep standby with my remote control or the application, that's what I do with my Atoll amplifier

    -1
  • Thank you all for your comments

    As mentioned, our power-saving mode exists as this is a requirement for sale in the EU to enter a sleep mode of 3W or less after 15 minutes of idle.

    Here are our lab testing results for power consumption of the NODE 2i and POWERNODE 2i

    The Player cannot be woken up by remote or by the app from Vacation mode, because in order to enter the legally required 0.5W stand by, the IR sensor and the network card also must be powered down. 

    The VAULT has a hard drive component and acts as Network Storage so is subject to different requirements. From a user experience perspective, it would then require the VAULT about 5 minutes to wake up from sleep and re-establish network connections.

    The LED does not change colour but your feedback has been passed along for future consideration.

    Thank you for your patience.

    1

Please sign in to leave a comment.