Comments

2 comments

  • Official comment
    Avatar
    Wesley P.

    Hello Rich,

    We can not make any direct recommendations for equipment not designed by Bluesound. However, what I can suggest is to ensure that any NAS which you purchase supports SMB sharing as this is how BluOS connects to external libraries. If your NAS supports SMB, you should have no trouble connecting your library over your home network.

    Regards,
    Wesley P.

    Comment actions Permalink
  • Avatar
    Jos Dekker
    • On Synology NAS
    • Go to Control Panel-->File Services
    • On the SMB/AFP/NFS tab, select Advanced Settings
    • Change Maximum SMB protocol to SMB3
    • Change Minumum SMB protocol to SMB2 with large MTU

    SMB1 is nog longer supported. 

    0
    Comment actions Permalink

Please sign in to leave a comment.