Bluesound Node 2i Newbie

Answered

Comments

4 comments

  • Official comment

    Hi Anthony

    Glad to hear you are enjoying your NODE. Overall sounds about right. I noticed you also opened a request with our Support Crew - they will reach out to you via e-mail.

    Comment actions Permalink
  • Avatar
    Anthony McCarthy

    Hello Tony and thank you for your comments.

    I think I have the playback quality issue resolved as it seems what I was listening to was Bluetooth quality. I have now connected my Node to my network via ethernet and my Apple Airport Xpress (Gen 2) network extender and the quality seems to have vastly improved.

    Now I have a new problem of a red flicking light that I would like to turn off by making sure my Node is either off or on Standby mode.

    How can I do this....?

    Also I downloaded a new firmware update off the website... do I need to install that... as my new Node was bought brand new..?

    Please advise and revert when you get an opportunity.


    Regards
    Anthony

    0
    Comment actions Permalink
  • During the installation, the NODE should have upgraded to BluOS 3.6.12, the current firmware release. You can confirm this in the App under Help, About. 

    When a new firmware is available, you will be prompted in the App within 24 hours of its release. At which point you will be prompted to install it. If you reject the installation, it will prompt you once a day to remind you. You can also select Help, Check for Update if you reject the prompt but then want to install after the album is over. 

    The update should take less than 15 minutes (less than 5 in many cases) depending on the update size and your connection speed.

    0
    Comment actions Permalink
  • Avatar
    Anthony McCarthy

    Hi again Tony... we gotta stop bumping into each other!! :)

    I just checked and all is up to date... so nothing to do... :)

    Cheers... :)


    Anthony

    1
    Comment actions Permalink

Please sign in to leave a comment.