Coaxial Out (off) when Node 2i Idle

Answered

Comments

13 comments

  • Official comment

    HI Juha

    As mentioned, please contact your DAC manufacturer to resolve this issue with your external DAC not going to sleep.

  • Juha

    Let me rephrase this.
    Why Node COAX out stays active in idle mode?

    1
  • Hi Juha

    It doesn't... the engineering team is asking for the make and model of your DAC

    0
  • Juha

    Genelec 8330A

    0
  • It appears Genelec made a number of changes with their 3.0.0 firmware in the summer of 2019. I would change the sensitivity of your DAC. If the problem persists, I would contact them regarding a service update or new firmware.

    0
  • Matthew

    All, as discussed in the below thread:

    https://support1.bluesound.com/hc/en-us/community/posts/360037781953-Node-2i-standby

    This isn't an issue with the external DAC.

    Tony, the Node 2i appears to continue to send data streams, even if they are "0000", from the digital coax and digital Toslink outputs even while asleep, and this does not allow our external DACs or active speakers to power down when the Node 2i powers down.

    Tony, is this something that can be addressed with a firmware update to the Node2i? THANK YOU!

    0
  • Tony W. - Product Support Manager

    It has been in fact passed along for future consideration. Our Engineering team is investigating. In their test though, they have not been able to replicate the issue on a wide range of DACs. If your DAC uses a trigger cable, please look into implementing that as well. It is unfortunate Genelec changed their firmware to move away from accepting the status. Many Genelec users see it as a firmware bug in their new software as it did work on older Genelec firmware according to Genelec's support site.

    We ran into a similar issue with SOUNDBARs using auto-sense optical as all but one of the major manufacturers standardised on one format to wake up on sensing optical signal but one who had its own rogue issue. Again as the recipient of the signal, we had to change to multiple tests to accommodate.

    As the transmitter, we can't necessarily do that.

    Please contact your DAC manufacturer...

    Or try the onboard 24/192 DAC on the NODE using RCA connectors. Your ears may surprise you.

    0
  • Matthew

    Hi Tony! Thanks for the response.

    To clarify, I'm not using an external DAC, per se; I am not using a Genelec device. My Node 2i feeds a pair of active Bang & Olufsen BeoLab 17 speakers connected via Toslink.

    https://www.bang-olufsen.com/en/speakers/beolab-17

    The issue is either:

    (1) The Bang and Olufsen active speakers do not read the sleep/standby signal sent over Toslink by the Node 2i;

    or

    (2) The Node 2i does not send a sleep/standby signal over Toslink.

    I can't tell which of (1) or (2) above is occurring, unfortunately, but other forum posts have indicated the same problem with Bang and Olufsen active loudspeakers so I wanted to ask that eyes get on the issue again. That's all.

     

    Thank you!

    P.S. I removed the Toslink connection and replaced with RCA cables. This solves the problem but for various reasons, using Toslink connections is preferable to me and if the function should work access all outputs, then the issue remains unresolved.

    0
  • Juha

    Genelec Support confirmed that they have tested Node 2i -> COAX -> Genelec

    Node 2i indeed keeps sending data from COAX when Idle. (Clock signal)

    Genelec Firmware version do not effect result and nothing can be done on receiving end.

    So you are saying  Music Hall Audio, Genelec, B&O, Chord, ARCAM, Beolab, etc are doing this wrong?

    Node should be compatible with rest of the world not the other way around. 

     

    5
  • Thomas Ntafoulis

    Same issue with Topping dacs. This is a must feature

    0
  • Edward C

    Having same issue with Teac Dac UD 501. Teac still detecting signal coming from Node coax. It didn't turn off the whole night. Please fix this.

    0
  • Tuomas Pakkanen

    I worked around this issue by pressing pause in BluOS app. Then the Genelecs go into power save mode. If I’d have to do this manually it would be pretty tedious though but I was able to automate this via Home Assistant.

    0
  • Tero Uusmaa

    Hello,

    Is there some solution for this problem? My Gelelecs go to power safe mode when audio comes from tv with hdmi, but if I use radio it doesn't work.

    0

Please sign in to leave a comment.