Node 2i standby

Answered

Comments

42 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Are you using a 12V trigger cable? 

    Check your DAC settings about trigger cables and ensure you are set up correctly. If you think you are, please select Help, Send Support Request in the App so we can look at the log and review...

     

    Comment actions Permalink
  • Avatar
    Diethard Wehn

    Thanks, Tony, for your reply. No, I do not use a trigger cable. The music hall DAC checks whether there is a signal on one of its inputs, and - if not - will set the DAC into standby. (I checked the manual, but it is not described there. https://musichallaudio.com/wp-content/uploads/2018/03/music-hall-dac-25.3-digital-analog-converter-manual.pdf).

    When I use the DAC with the Teufel Connector, it will switch into standby soon after stopping the streaming. Together with the Node it keeps "alive", although I tried to switch off Bluetooth and clear the playlist.

    I will send a support request in a few minutes.

    0
    Comment actions Permalink
  • Avatar
    Mark Everett

    Looking back through previous requests this seems to be a recurring issue which several users have raised in the last few years. I too have problems with my external DAC (Chord 2Qute) never going into standby when connected to the Node 2 unless either vacation mode is activated or power switched off at the mains.

    Like Diethard I have tried all the previously suggested remedies - ensuring that Bluetooth is disabled and fully purging any playlist but there appears to be absolutely no change in the status of Node 2 after 15+ minutes of idle. No matter how long I wait a control signal is consistently present on the digital output causing the connected DAC to stay active indefinitely. Surely the Node 2 digital outputs should be electronically muted after an idle period - or at least an option to do this be available in the player settings?

    0
    Comment actions Permalink
  • Hi Mark

    What does your external DAC's support group say about their DAC not shutting down? Have you also tried changing the optical cable to ensure the one you are using is discharging properly?

    0
    Comment actions Permalink
  • Avatar
    Diethard Wehn

    Tony, thanks for your reply.

    What do you mean with the "discharging of the optical cable"? I use the same cable that I used with the Teufel Connector that let my DAC fall asleep.

    I just contacted the manufacturer of my DAC (musichallaudio.com) and asked what would make their DAC to fall asleep and what might keep it alive. I will post the reply here as soon as I will get it.

     

    0
    Comment actions Permalink
  • I mean stray light strand packets that are not dissipating due to flaws in the fibre or poor quality plastics in the fibre.

    0
    Comment actions Permalink
  • Avatar
    Mark Everett

    Hi Tony,

    I do not use the optical TOSLINK output from the Node 2 to connect to the external DAC - rather the electrical coaxial digital output. However, I have the same issue when I substitute my external Chord DAC with an ARCAM IRDAC. In both cases the external DACs detect a valid SPDIF signal whenever they are connected to the Node 2 as identified by status LEDs on the boxes.

    The 'detected signal' indication is present at all times (even hours after the music has stopped) unless either the Node 2 is set to Vacation Mode or the coaxial cable is physically disconnected in which cases the DAC immediately goes into standby. Ideally the Node 2 should disconnect the SPDIF signal from the digital outputs when in an inactive 'sleep' state since this status would then propagate through to the external DAC. I'm beginning to think that there is no such sleep status on the Node 2/2i - or if there is it is never being invoked. 

    0
    Comment actions Permalink
  • Avatar
    Diethard Wehn

    Searching for a solution I looked for a remote controllable optical switch to disconnect the DAC input from the Node output. But up to now, I did not find any switch that really supports 24/192 connections, only up to 24/96. So now I use a controllable power switch to turn off my (not remote controllable) DAC whenever I don’t stream music. At least it works for now ;-);

    0
    Comment actions Permalink
  • I am having a hard time replicating your issue with the DACs we have onsite. I have forwarded your feedback to our Quality Assurance Team to investigate further and see if they can improve the experience in a future release.

    0
    Comment actions Permalink
  • Avatar
    Diethard Wehn

    Thanks for your efforts, Tony. 

    1
    Comment actions Permalink
  • Avatar
    Mark Everett

    Yes, many thanks Tony. 

    I appreciate this issue isn't a big deal - just a small irritation for me with my particular setup :o) 

    1
    Comment actions Permalink
  • Avatar
    Morten

    Hi Tony W,

    I have a related issue.

    My Node 2i is connected via Optical Out Toslink to a Beolab 1 Transmitter and then wireless to Beolab 18. The issue is that Node 2i Optical Out Toslink does not go into standby when streaming stops and so, my Beolab Transmitter 1 constantly receives an optical signal hence keeping the Beolab 18 ON. In my opinion, and in order to conform to EU's regulations on this field, the Node 2i Optical Out should go into standby after a preset time (15 min?) which will then also cause the Transmitter 1 and Beolab 18 to go into standby.

    By the way, if I connect the Node 2i via Analogue Out to the Beolab 1 Transmitter instead of using Optical Out Toslink, then it goes into standby when streaming stops and my speakers turn off. 

    Can you solve this matter?

     

    0
    Comment actions Permalink
  • Hi Morten

    As you already suspect, the NODE is still receiving a signal. That signal may be non stop 0s in, in other words, it is receiving the message to stay silent. We see SONY TV's do this all the time in the SOUNDBAR. In Settings, Player Customise Sources, Optical and disable auto-sense optical. You will then have to manually select Optical in the App and then manually select something else when done

    -OR-

    To really truly solve the problem, speak with the transmitter manufacturer Beolab. 

    0
    Comment actions Permalink
  • Avatar
    Morten

    Hi Tony

    I'm not sure your answer covers the question. You mention that the "NODE is still receiving a signal" and "Optical In". I'm talking about Optical OUT. It's the Optical OUT on the Node 2i that feeds my system and unfortunately does not go on Standby (except if I press the play/pause button for 5 secs)  and hence, keeps active speakers ON. I'm interested in a solution where the Optical OUT Toslink of Node 2i goes in Standby when streaming has stopped. Please explain what settings I need to do to make this happen. Thanks

    0
    Comment actions Permalink
  • Avatar
    Diethard Wehn

    Morten, Tony,

    I think the Morten's problem is exactly the same I described in my original post in this thread above. The optical out of the Node gives a signal that keeps the subsequent DAC alive.

    4 months ago, Tony replied "I am having a hard time replicating your issue with the DACs we have onsite. I have forwarded your feedback to our Quality Assurance Team to investigate further and see if they can improve the experience in a future release."

    But no more feedback since then.

    Thanks,
    Diethard

    1
    Comment actions Permalink
  • Avatar
    Morten

    Diethard,

    You are spot-on in understanding and describing the problem with Node 2i. The Optical Out of the Node does not turn to Stand-By when streaming stops and hence keeps connected DAC's and active speakers ON.

    A simple firmware update from BlueOS could fix the issue. Even better if the "time out" could be user defined from 1 sec to 900 sec before Optical out goes into Stand-By. I would use 120 sec as a standard.

    Thanks for clarifying Diethard!

    1
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Actually - if the problem is your external DAC from our device is not going to sleep, you should speak to your DAC manufacturer about this issue as we are having a hard time replicating in our lab here given our test DACs.

    -2
    Comment actions Permalink
  • Avatar
    Diethard Wehn

    Hi Tony,

    I'm a bit surprised that you seem to fall back behind the results of our discussion 4-5 months ago (above). In one of your posts you wrote "I am having a hard time replicating your issue with the DACs we have onsite. I have forwarded your feedback to our Quality Assurance Team to investigate further and see if they can improve the experience in a future release."  I understood that you were successful in replicating this issue - did I get it wrong?

    Well, I contacted the manufacturer of my DAC (music hall) and even got a reply from the very founder and chief of the company, Roy Hall, who wrote: "Hi I’m sorry but I cannot answer your question as I do not know the answer. Sincerely". - OK...

    But anyway: I had told you that before the Node I used a Teufel/Raumfeld (network) Connector with its optical output connected to my DAC, and soon after stopping the streaming my DAC went into sleep as expected. And this did not work when I switched to the Node.

    All of my components are located inside a cabinet and my DAC has an on/off switch on the front but no remote control, so I found the "solution" I posted above:

    "Searching for a solution I looked for a remote controllable optical switch to disconnect the DAC input from the Node output. But up to now, I did not find any switch that really supports 24/192 connections, only up to 24/96. So now I use a controllable power switch to turn off my (not remote controllable) DAC whenever I don’t stream music. At least it works for now ;-);"

    ... but with an additional remote control on the table.

    Is it really so hard to find out what kind of signal Node is giving to the Optical Out when there is no streaming?

    1
    Comment actions Permalink
  • Avatar
    Morten

    Tony,

    "...we are having a hard time replicating in our lab here given our test DACs" seems to be your standard fall-back reply in this thread.

    Take a look at the Optical Out of the Bluesound Node 2i when streaming has stopped and you will see .... tada... a light meaning there is a signal. Next thing to do, is finding out the code of the signal and why it does not switch off external equipment as it should.

    The Optical Out of the Bluesound Node 2i does not turn to Stand-By when streaming stops as it should, and hence keeps connected DAC's and active speakers ON.

    If not solved, this is a huge fault of the Bluesound Node 2i as the product does not conform to European Commision (EC) regulation No 1275/2008 with amends which says "Since 2009 electrical devices are required to switch into a low power mode (such as standby) after a reasonable amount of time. Since 2013, they must not consume more than 0.5 Watts in standby or in off mode".

    Please read my earlier note, that the Node's Analogue Out does in fact work and allows external equipment on standby after streaming has stopped.

    Again, you can solve this matter with a firmware update of the Optical Out code, I'm sure.

    0
    Comment actions Permalink
  • Hi Diethard

    I believe that is what I said - we cannot reproduce this, but we will keep trying to. If we can, we will, in fact, see how we can alleviate it but until then, please contact your DAC Manufacturer because it appears the issue does not appear to be at our end so we are unable to help here - perhaps their DAC is the one not receiving the sleep command.

    Thanks for your patience and understanding

    0
    Comment actions Permalink
  • Avatar
    Diethard Wehn

    Hello Tony again,

    I have no idea how communication between hifi components works - but when you talk about a "sleep command" propably not being processed/received/understood (?) by my DAC, you suppose that there would be some kind of communication protocol between components from different manufacturers (!) via the optical link - which is a data link, not a communication link.

    No idea, but I cannot really imagine that. My DAC (or Mortens active speakers) will fall into sleep mode when there is no more active signal on the input, which is easy to detect and doesn't need any "protocol". And: if my DAC did actually fall into sleep mode connected to the Teufel/Raumfeld network connector, and does not being connected to the Node 2i - how can you tell that's a fault on the DAC side??

    @Morten: what happens with your speakers when you just switch off the Node's power? I bet they will fall asleep very soon, without getting any "good night" command... ;-).

    0
    Comment actions Permalink
  • Avatar
    Morten

    Hi Diethard and Tony,

    Diethard, you are again absolutely correct! If I press the play/pause button on the Node 2i for +5sec, then the Node will fall asleep and immediately so does my active speakers. On the Beolab the stand-by mode is easily seen as the speaker will light-up red for a few sec's until fading out.

    And to clarify, if I pull the Toslink optical cable out of the Node2i while the Node 2i is still ON the speakers also fall asleep without the "goodnight command" - simply, no signal.

    0
    Comment actions Permalink
  • Avatar
    Todd

    Tony,

     I believe the problem is 100% Bluesounds problem .I have an Topping D70 dac and the only way to put it into sleep mode is to unplug the COAX or toslink. This and other questions I have asked about sleep mode makes me think there is no such thing on the Node 2I. I found nothing to tell me its in sleep it just sits there with its blue light on, 

    0
    Comment actions Permalink
  • Avatar
    Alexander Clementz

    Hi, just to provide some additional information. I have a pair of Beolab (v2) 20s that I use with Bluesound Node 2i. Initially I had them connected directly with toslink cable output from the Node 2i, however, I wanted to cut down on cables on the floor and got myself a Beolab Transmitter 1 from Bang & Olufsen.

    My experience is that when the optical output from Node 2i was connected directly to the speakers, they went into standby mode as expected.

    Now that I use the Transmitter 1 they do not anymore.

    There are probably different ways of implementing the standby mode / timeout function - and I can't blame the Node 2i blindly for this when it did work with the speakers directly connected. Maybe there is an off signal that works over toslink based on what is written above, but a standby signal that does not work correctly or does not provide the expected result for some equipment?

    The speakers are probably updated as they are a lot newer then the latest firmware available for Transmitter 1, but I will try to do a firmware update of the Transmitter 1 anyway as this was purchased second hand (even though also this is newer than the latest firmware update).

    PS. for me, the autodetect on input over toslink does not work at all. After using Airplay the signal does not change input to toslink when activated - but this might probably be a different topic. This function worked fine with Sonos (same input sources).

    1
    Comment actions Permalink
  • Thanks, Alexander - Please select Help, Send Support Request in the App so we can help troubleshoot your Auto-Sense Optical issue or provide other recommendations or alternative ease to use solutions.

    0
    Comment actions Permalink
  • Avatar
    Judy Palmer

    Perhaps this explains why our Chord Mojo ran out of power overnight. It was connected to the Node2i via the digital (Toslink) connection. This came as a surprise to us because Mojo lasted for days when we had it connected using the same cable directly to the TV.

    I sincerely hope that this issue is fixed. I am desperate not to give up on the Node2i but so far my bank holiday weekend has been somewhat spoiled by issues with it :-(

    0
    Comment actions Permalink
  • Hi Judy

    Please see my above comments... there is no issue to fix here other than troubleshooting your connections.

    0
    Comment actions Permalink
  • Avatar
    Alexander Clementz

    I did an update of the Transmitter 1 and no change. After investigating further I also was able to confirm that the configuration of the Transmitter 1 was set up correctly (to go into a resting state - not always on).

    As described above and also from what I can confirm from my own experience is that when Bluesound Node 2i is manually set into a deep resting state via the physical pushing of a button (holding down the play/pause for some time) everything turns off and goes into a resting mode, however, this demands a user to do the same again when he/she want to listen to an audio source again.

    Basically - my conclusion is that everything works as designed, but for users it would be desirable to have the device go into resting mode (or at least be able to set the toslink output to do so) after there has been no signal for some time. My suggestion would be to investigate if this could be done via software update.

    I don't really mind the autodetect input for toslink does not work as expected.

    PS. Thanks for responding Tony :)

    0
    Comment actions Permalink
  • Avatar
    Alexander Clementz

    Judy Palmer try to use the hardware button so the node 2i goes into deep resting state. You have to manually hold it down again to switch it on, but at least I bet you will have power left ;)

    0
    Comment actions Permalink
  • Avatar
    Judy Palmer

    Hi Tony

    I have read everything in this thread already. As I say it is consuming my bank holiday weekend :-( I don't think there is any trouble to shoot with our connections. I Will probably be returning the Node2i before long. Troubleshooting is what I do for a living not for fun.

    0
    Comment actions Permalink

Please sign in to leave a comment.