Node 2i standby

Answered

Comments

47 comments

  • Judy Palmer

    Also thanks Alexander I know how to switch the Mojo off. I know how to switch all our audiovisual equipment off. I'm just saying I shouldn't have to, especially for battery-operated devices. And I am also saying that I didn't have to before connecting it to the Node.

    0
  • Richard Gray

    The BluOS RC1 remote has a power button on it, does this perform the same level of shutdown/standby as holding the play/pause button? I.e turn off the digital outputs fully.

    If so, can the Bluesound dev's not just simply add this to the list of IR learning functions available? Currently there is an IR function for everything the RC1 does, except the power button - and £50 for a remote to shut it down properly is a bit of a cheek.

    0
  • Hi Richard

    The top power button is a network stand by button. It will put your product in Network Standby consuming less than 3W as required by EU Law for a network-ready product, the most stringent worldwide. Bluesound Players will all enter this state automatically after 15 minutes of idle. We do not recommend placing your player consistently in Vacation Mode or powering it down as this puts undue strain and will artificially age your POWERNODE's PSU. Also, note Bluesound Players are network devices and can take up to 2-3 minutes to fully boot when powered up from a cold start. For the best experience, powering them down is not recommended.

    -1
  • Richard Gray

    The issue for those with external DACs though is this 15min standby is not actually shutting off the optical out and therefore leaving external DACs powered on.

    It seems from your reply though that the RC1's power button is not the same as holding the play/pause button for 5 seconds anyway?
    So adding that command to the IR list wouldn't be a quick easy fix to turn it off to the point it also shuts off the optical out.

    Personally I leave mine on, and would do with an external DAC also.

    1
  • It seems from your reply though that the RC1's power button is not the same as holding the play/pause button for 5 seconds anyway?

    That is correct - and as mentioned, we do not recommend you do this regularly - it is why it is labelled as Vacation Mode. Thanks for understanding.

    If your DAC is not powering down in stand by mode, please contact your DAC manufacturer for a solution.

    0
  • Matthew

    Hi everyone. I second what Richard Gray says above.

    "The issue for those with external DACs though is this 15min standby is not actually shutting off the optical out and therefore leaving external DACs powered on."

    I have my Node 2i connected via Toslink to my active Bang and Olufsen BeoLab 17 speakers. When the music stream stops, and after 15 minutes when the Node 2i goes into sleep mode, it appears to not put the Toslink output to sleep. My speakers do not recognize that the player has gone to sleep and stay on, awaiting a music stream.

    Tony W., I appreciate your help here but this is not an issue with the Bang and Olufsen speakers. When using the Bang and Olufsen BeoSound Core streaming device, putting the streamer on "Standby" lets the speakers power down.

    The Node 2i apparently continues to send a data stream out via Toslink while asleep, even if this data stream is "00000" and this prevents our active speakers from powering down.

     

    Can a firmware update be issued to ensure the digital outputs stop outputting when the Node 2i goes to sleep?

     

    (I have a feeling swapping my Toslink cables for RCA cables and using the RCA outputs will circumvent this issue but I do not want to purchase different cables.)

    Thanks!

    0
  • Hi Matthew

    Our engineering team actually reviewed your case and confirmed that the issue is in fact your DAC - we are properly meeting industry standards here to indicate downstream DACs are receiving the proper signal.

    Please contact B&O - or RCA connectors. And if your run is less than 2m - any RCA connectors will do.

    0
  • Matthew

    Hi again Tony. Thanks for your response.

    To clarify, I'm not using an external DAC, per se; I am not using a Genelec device. My Node 2i feeds a pair of active Bang & Olufsen BeoLab 17 speakers connected via Toslink.

    https://www.bang-olufsen.com/en/speakers/beolab-17

    The issue is either:

    (1) The Bang and Olufsen active speakers do not read the sleep/standby signal sent over Toslink by the Node 2i;

    or

    (2) The Node 2i does not send a sleep/standby signal over Toslink.

    I can't tell which of (1) or (2) above is occurring, unfortunately, but other forum posts have indicated the same problem with Bang and Olufsen active loudspeakers so I wanted to ask that eyes get on the issue again. That's all.

     

    Thank you!

    P.S. I removed the Toslink connection and replaced with RCA cables. This solves the problem but for various reasons, using Toslink connections is preferable to me and if the function should work access all outputs, then the issue remains unresolved.

    0
  • Todd

    After enough people stating how when they unplug the audio connection the other device  does indeed turn off .Yet Bluesound continues to tell us  "Its not me...its you"    

    It's obvious to me that Bluesound knows that they are the problem and either they do not know how to fix this or do not want to.

    Todd

    0
  • Diethard Wehn

    Well yes, Todd, I agree. I do still believe that the fault is on Bluesound's side, there are many arguments and indications for this within this thread. But the main job of such a "community" is to calm down any people with problems. (I even have a much worse experience with the "support" of a big Korean TV manufacturer. People buy $$$-TVs and the built-in Electronic Program Guide "works" like technics from the good old 80's. The German support people understand that this is not acceptable and report these problems to the headquartes – and don't even get any reply from there... )

    As for me, I "solved" the problem: instead of my external DAC I use the Node's internal DAC, what makes sense especially for the decoding of MQA Hires files (and sounds pretty good). So I connect the Node's analog output to my amp, and the amp will switch off some time after the streaming stops.

    Diethard

    1
  • Matthew

    I echo Diethard's comments. My active speakers power down appropriately if I use the RCA connections. Unfortunately, they should also work when using the Toslink connections  but they do not. Bluesound indicates I must speak with Bang & Olufsen and just this morning, B&O support indicated the problem is with Bluesound.

    Unfortunately, this does not appear it will be resolved anytime soon so if I am going to forgo returning my Node 2i, then I must use RCA connections.

    I am grateful to the Bluesound staff for their quick responses and contributions here. I hope the engineering folks figure this out eventually but appreciate everyone's efforts.

    The BluOS software is very easy to use and if I had a more traditional passive speaker setup, I would be quick to use the Node2i. Overall, it seems like a great product.

    0
  • Kenneth Andersen

    I have a setup with Beolab 17 and Node 2 using Toslink and it works perfectly.
    I guess this is an issue with the Node 2i.

     

    0
  • 0ID

    I have the solution how to put the Node 2i in standby. As Bluesound have no idea how to put it in standby, even with the RC1 delivered with a dedicated button, just pull the mains cable!

    And I didn't heard such idiotic statement in my life, no standby mode because of "You are also prematurely ageing the power supply when doing this" by Tony W.

    Hey Tony, all other TV, amp, CD player, BluRay player, etc, etc, manufacturers are prematurely aging their power supplies???

    1
  • Thomas Ntafoulis

    Same issue with Topping dacs. Had E30 and E50 and both are not going to standby. Looks like it is on Node 2i side and not vice versa

    0
  • Diethard Wehn

    It's a pity... After two years of use I can say: the Node 2i is a good and reliable product. Also the app is good, and I use it via Roon, which works perfectly. But as we see from this topic here, support seems to be rather poor, when you don't even get any reasonable replies.

    I use 2 Nodes: one is "on" 24/7, and the second one is switched on/off via a remote controllable power strip together with the headphone amp I use with it. 

    1
  • Barry Haysom

    My Node 2i works fine in Standby only when I remove my USB drive from the unit.  Sorry if this has already been solved.

    0
  • Hi Barry

    Please select Help, Send Support Request so our Support Crew may take a closer look after reviewing the event log.

    0

Please sign in to leave a comment.