Music stored on USB not showing up in bluos

Answered

Comments

4 comments

  • Official comment

    USB Drives take time to index on every boot. It's not the best experience. Check your network router documentation and consider connecting the drive to USB Port of the router and create a Network Share; https://support.bluos.net/hc/en-us/articles/360000469948

    Here's why it will be a better experience for you; https://support.bluos.net/hc/en-us/articles/360000465747

    Comment actions Permalink
  • Avatar
    Tom-H

    I dunno what happened but a couple hours later I checked again and now they were all there. Not sure if it was the bluesound device that needed some time to identify the drive again after it had been unplugged or if it needed time to index all the files in each folder again. But all seems to be good now.

    0
    Comment actions Permalink
  • Avatar
    Tom-H

    Thx for the link, I actually think I tried to set that up before the network sharing but as many others have written they couldnt get it to work. So I just thought okay im just gonna use a USB drive and put my music on that problem solved. maybe I should try the net work sharing again but not sure if I can get it to work cause I tried it before with no luck.

    0
    Comment actions Permalink
  • Avatar
    Tom-H

    Okay I managed to add folders to local shares and it is now reindexing them. It seems to work now, very nice, though I do have the USB drive also that works, but if I get new music it might be easier using the local shares so I dont have to put it on the USB drive and wait for it to re-index. Thx again for your help.

    1
    Comment actions Permalink

Please sign in to leave a comment.