Pulse 2i Mini: Periodic Clicking Sound even after reboot and no playback

Comments

13 comments

  • Official comment
    Avatar
    Wesley P.

    Hello Andreas,

    I'm sorry to hear you are experiencing issues with your Pulse Mini 2i. I have escalated this to our support crew to investigate further for you.

    A member of our support crew will be reaching out to you shortly to gather some additional information and work with you to find a solution to this issue.

    Regards,
    Wesley P.

    Comment actions Permalink
  • Avatar
    Detlev Hackenberg

    After updating my NAD C658 and my other 12+ Bluesound devices to BluOS 3.8.3 I am getting the same clicking sound and am encountering many other issues and weird behaviour, especially when using Roon. I am a big Bluesound and NAD enthusiast, having supported Bluesound right from the start in 2013 and have never had issues like the ones I am facing after today's upgrade to 3.8.3. I will contact support separately along with player diagnostics and am sure they will find fixes to these issue sooner rather than later.

    0
    Comment actions Permalink
  • Avatar
    Andreas Kungl

    12+ devices?!

    Could you send me some money?

    Seriously though, thanks for sharing and for the optimistic attitude. Thanks also for the support message by the crew. I am looking forward to having this solved ASAP, as Bluesound really seems to be great gear, that I have enjoyed so far very much.

    0
    Comment actions Permalink
  • Avatar
    Detlev Hackenberg

    Haha! I know, that's a lot of devices but I build up over the years. ;-) Still running a bunch of first gen Nodes and a first gen Vault.

    Yes, I hope my optimism is justified. Generally, the Bluesound guys are very responsive and do excellent work. Having said that, I don't think these new issues will be fixed in a few days. We'll see...

    0
    Comment actions Permalink
  • Avatar
    Detlev Hackenberg

    Just FYI: I contacted Bluesound and NAD support and they helped resolve all the issues I experienced with my NAD C658 after upgrading to BluOS 3.8.3. The issues were:

    - Roon did not work with the C658 anymore, or vice versa
    - Player would randomly disappear, then re-appear and again disappear in the Bluesound app
    - sometimes music stopped and strange clicking sounds appeared
    - no output from phono stage, so could not play my records, instead the phono output produced clicking sounds
    - no access to my music library (stored on a BS Vault)

    ALL of this was fixed with the help of the Bluesound/NAD support team (Sam), who suggested these steps:

    ----------------

    • Please power down your Vault and the C658 and any other network-attached devices. (Laptops, tablets, and smartphones you can simply put in Airplane Mode).
    • Unplug your router for 30 seconds then plug it back in
    • Wait 10 minutes
    • Start powering up all your Players and network devices.
    • Reconnect your tablets and laptops
    • Relaunch the BluOS app

    This will reset your network router's cached addresses. Setting a DHCP reservation for devices will help.

    ---------------

    And these were the instructions for my missing music library:

    ---------------

    Based on the information you have provided, I believe a Rebuild Index will help to resolve the issue you are experiencing with your library. The Rebuild Index option will clear out your index entirely and recreate it as if new where a Reindex simply looks for any newly added or removed files.

    To perform a Rebuild Index go to Help > Diagnostics > Rebuild Index. The Rebuild will take longer than a standard Reindex but should help to correct any discrepancies in your index. Once the LED on your player returns to solid blue indicating the indexing process completing, please check your music library to see if the issue persists.

    ----------------

    Thanks again to the Bluesound/NAD support team, in particular thanks to Sam. You guys rock!

    0
    Comment actions Permalink
  • Avatar
    Andreas Kungl

    Wow, thanks for the detailed report.

    My main problem (clicking, popping sound) re-appeared just now. As per instructions in the support mail that I had received two days ago or so, I've sent the diagnostic data.

    There were other questions in the support mail, that I didn't answer yet, but will do soon.

    For the sake of this open thread and possible public interest, more observations:

    • Waiting quite a while before reconnecting the malfunctioning player after unplugging it is essential. If I was too quick, either the clicking reappeared instantly, or the player isn't even rebooting anymore.
    • In the meantime and related to clicking occurence, my player crashed twice completely. Once this even triggered the active BluOs App on a connected android device to crash or at least auto-close.
    • Connecting headphones to the player (pluging them in) doesn't transfer the clicking to the headphones, it will still continue via the speakers.
    • Til now, I could confirm the problem only in relation to Tidal usage. But this has not seen enough playtime from other sources to be sure about.

    I will wait a bit, if I get a response from Sam or someone else, maybe still testing around a bit. If I don't get some conflicting advice, I will try your solution, Detlev, which sounds reasonable as networks are black magic and a sacrificial chicken nerver hurts...

    Once more, thanks for the detailed info! Have fun with the convalesced system.

    0
    Comment actions Permalink
  • Avatar
    Detlev Hackenberg

    Apart from the issue with my music library stored on my Vault all other issues reappeared after a few hours of playback on the C658, namely:

    - clicking sounds
    - phono input not working
    - Roon not working
    - Player disappearing in apps

    I hope Bluesound/NAD will find a lasting resolution as I now believe the BluOS firmware update to 3.8.3 introduced new bugs to some of their players.

    I already wrote to Sam from support and will keep you posted. Also thinking about opening a new thread specifically for the C658.

    Andreas, how's your situation? Also a big thank you for your updates these last few days!

    0
    Comment actions Permalink
  • Avatar
    Andreas Kungl

    I have followed the procedure that you had posted:

    For me the symptoms disappeared only for about 20 minutes. I still have the original single player (of three), that keeps returning to the clicking habits. Additionally, it has now repeatedly crashed.

    I will have to remember to add some info to my support thread, namely:

    The source seems to be irrelevant, it's all the same for Tidal and TuneIn streaming as well as from the local library which is a HD connected to the router.

    Next stop: Treating the player individually, i.e. without pairing it to another player. Let's see if this shows different results.

    Let's keep nagging (respectfully).

     

    Quick update: I have now confirmed that the problem also appears when using the player individually, with no groupings or other players active. Since I was asked to record the sound for the support, I did just that, realising that the clicking sound comes exclusively from the left side of the speaker array. I had noticed that before but in the meantime forgotten. The left side was affected both in a single player stereo setting and in a stereo pair right side setting.

    I tend to believe that the player is somewhat broken, if only on the software side after the update maybe. Support suggests resetting all audio settings of the player and a remote session for resolving network issues, even though the latter doesn't convince me of its forensic value, yet.

    0
    Comment actions Permalink
  • Avatar
    Andreas Kungl

    Just to put this thread to bed:

    The problem is now officially considered a hardware issue, which means I have to go to my local dealer unfortunately to apply for replacement (which is cumbersome, as the local Bluesound distributor rejects to handle anything that has not been bought directly at their place; making reference to the Bluesound support and its results very difficult...).

    Since my last post, I was able to find out a few more things:

    • The player starts its clicking hiccup also while connected via Ethernet, so the WiFi is also out of the equation
    • I once seemingly managed to trigger the clicking by touching the controls on the player
    • I twice in a row was able to trigger the clicking by reconnecting a repeater to my network, even when the player was connected via Ethernet, so it shouldn't have been bothered by the fact. Trying a third time didn't trigger anything...

    What we still tried:

    • Support arraged a remote session to reset the player and force a Firmware update
    • This didn't solve the problem, but since the remote session my laptop's WiFi adapter is acting up bigtime, so that is that.

    I am still not convinced that the switch to 3.8.3 is not responsible for the whole thing, but support tells me it's coincidence. I hope that the whole replacement thing will work out.

     

    In any case thanks for being interested in this issue and big shouts to Samina from support, who invested thoughts and time to investigate the problem. I appreciate the non-generic service approach very much.

    0
    Comment actions Permalink
  • Avatar
    Detlev Hackenberg

    Just wanted to say that the last update (3.8.8) from Monday and a bit of fiddling around fixed the issues I have been having with my C658. No more clicking sounds, awakening from standby works without issues, Roon and MQA with Dirac switched on, everything works. Phono also plays without issues.

    Thanks NAD for listening to your customers and addressing the problems with an upgrade released in the space of only a few days.

    Andreas, did you get your issues fixed in the meantime or are you really going for a replacement Pulse Mini?

    0
    Comment actions Permalink
  • Avatar
    Andreas Kungl

    I was attentive, when I saw the update announcement. So I did it for all devices. Only after a few minutes of trying out the system after the update, including the faulty player, I had massive connectivity issues on the whole system. After unplugging the router and everything else, I didn't even bother anymore to reconnect the click generator.

    In the meantime I have things sorted out with the local distributor and should receive a postage label tomorrow. They promised to send a replacement ASAP without further questions. Let's hope that promise stands.

    I'm good with this solution, just frustrated in the sense that it was not fixable with intelligence and dilligence. I was hoping to get some support from support in the quest to reset to the version before 3.8.3 but they said don't bother, your case is unique. As it is always the same spot of the speaker array that produces the clicking, I can relate to the idea that it might be hardware issue or at least an electronical problem of the individual device.

    Let's hope your system stays fresh. And thanks again for the healthy exchange here!

    AK

    0
    Comment actions Permalink
  • Avatar
    Eric Olsson

    Hi, I´m also relatively new to Bluesound. Bought my first speaker, a Pulse Mini 2i, in January this year and after a month or two I realized that it is sometimes clicking exactly like you have described before. Abouut 50 bpm, even when i not play music and regardless if I turn up or down the volume. Annoying, yes! I also tried a few of your recommendations, but the clicking keeps coming back. Guess I will have to contact support as well. Just wanted you to know the problem is not unique.

    0
    Comment actions Permalink
  • Avatar
    Andreas Kungl

    I somehow still don't buy that this was a pure hardware issue. At the moment my replacement device is acting up. Support is kind of on it. This time, the speaker arrays are losing sound with all network up and running.

    I would write in more detail, but since this very helpdesk here is is misconfigured, I cannot login with Firefox anymore and I have to type on my phone (using Chrome), which I hate.

    EDIT (after installing Chrome on the desktop):

    Let me tell you, Eric, that the clicking frequency was not as stable as my original post had made it sound. It was sometimes slower, sometimes faster, though the frequency then usually persisted for a longer period.

    The most significant (and most stable) observation of the problem was that it always manifested in the left side of the speaker array. I would go even as far as *upper* left side, if that still makes any sense in regards to the actual physical speaker architecture.

    Now some static clicking, hissing, crackling can of course point to some proper hardware failure. With the new problems on my replacement device I am not so sure anymore about this. Let me elaborate:

    My current faulty device either has no sound or loses sound quickly, but only on the speaker array. It means the controls are up, the network is up and even the signal on the headphone port is up. In case the speaker produces sound after reboot, the sound will get lost after are short intensifying sequence of static crackling, which sounds like playing around with a faulty cable on a traditional speaker.

    I'm of the opinion that this is coming from faulty software. I note peculiarities like the other players in the setup being affected (disappearing, crashing) but only if the faulty player is also part of the network. In the few days when the culprit was offline, I had the most stable system ever. I also noticed that persistent data is a problem or at least a symptom. I had noted that in the past, but support never followed up on that topic. Currently, if I have a playing queue with the faulty player and I delete it, then restart the player, the previous queue will reappear. I saw similar things with crashing stereo pairs or individual players in the past.

    Something is not good in some of the conversation between players and a black sheep might drag everyone else down, maybe?

    Anyway, good luck with your issue and keep us posted! 

    0
    Comment actions Permalink

Please sign in to leave a comment.