No sound TV sound from optical input

Answered

Comments

33 comments

  • Official comment

    Hi Niels

    Confirm in your TV Settings that the TV Speakers are disabled and the volume on the NODE is turned up.

    If the problem persists, please select Help, Send Support Request so we may view the log file and confirm the NODE is receiving audio. This will help confirm the problem is with the Player on the TV...

  • Martin Carlsson

    I have the same issue with Node2 and my LG TV. I saw somewhere that you should connect it to a PHILIPS soundbar in the TV interface, since Bluesound specification was not added by all TV manufactures. Did not do the trick for me though... Can you help me on this?

     

    Cheers,

    Martin

    0
  • HI Martin

    As mentioned, Help Send Support Request so we may see the log file - thanks

    0
  • Martin Carlsson

    Ok, support message sent

    0
  • Brian Holland

    I am having the same problem.  Tv optical out to optical input on the node 2, no sound.  I have checked all my settings and can’t find anything wrong.  Any help would be appreciated.

     

    thanks,

    brian

    1
  • Konstanty Sawczenko

    Same problem here. I've been owning my Node 2i for about a month now and initially TV input worked perfectly fine including auto sense feature. Now when I manually switch from streaming to optical input there is no sound available let alone the auto-sense. Disconnection/reconnection of optic cable or power off/on helps but it is not what I expect from this device. Have already sent my support request 2 days ago, but haven't received a response yet.

    1
  • Sjors Hasselbach

    I've requested a support ticket. Same issue here actually tried a different TV went from LG to Samsung just to try. Same issues. Bluesound app shows that optical is receiving a signal. However no sound from my speakers. Very odd.

    Upgraded to the 2i for this specific feature.

    0
  • Konstanty Sawczenko

    Hey,

    May I know how you know it is receiving a signal? In my case it behaves like it is waiting/looking for a signal (the circle arounf a play symbol keeps rolling while the time counter stopped) 

    1
  • Sjors Hasselbach

    Bluesound app is counting minutes being connected to the optical channel. Not like you mentioned ( The circle around the play button keeps rolling) therefore i assume the signal is getting through. However still no sound. Hopefully they will find a solutions soon. 

    0
  • Konstanty Sawczenko

    I've received a reply from technical support and they ask me whether I use a toslink adaptor :) also they suggest to uncheck the auto-sense feature in input settings.

    0
  • Arne Van Damme

    Have the same issue. Circle around the play button keeps rolling. Have this with both my toslink cables and both my tvs.

    0
  • Arne Van Damme

    How I wish I had bought a Sonos. I've been annoyed so much with their buggy software

    0
  • Hi Arne

    We will be happy to assist by reviewing the log file by selecting Help, Send Support Request in the App. Wait times are a little longer than normal given the number of people staying home listening to music. There is also always the first rule of technology and restart your SOUNDBAR by selecting Help, Diagnostics, Restart...

    0
  • Konstanty Sawczenko

    In my case it has resolved by itself in some mysterious way after messing around with cable and adapter..Curious for how long.. good luck 

    1
  • Arne Van Damme

    Tony, how do I send it to you? I've done that before by the way. This issue is not old. Just switched to an analog cable, but new TV doesn't have that.

    0
  • Arne Van Damme

    Issue is not new*

    0
  • Hi Arne

    In the BluOS App, select Help, Send Support Request and fill out the online form...

    0
  • Arne Van Damme

    Should there be a red light coming from the optical in slot in the node? Because there isn't

    0
  • adele871994

    Have you checked the connection between devices?

    0
  • amglo

    Hi. Any resolution here? I’m having same issue. No sound coming from optional. I test on another dac and it works.

    0
  • Hi Amglo

    Please ensure your TV supports PCM output as the NODE does not support DOLBY decode. Also check your optical cable and even consider replacing it.

    0
  • John Baxendale

    My problem is similar to the above, but slightly different.  I have partly raised it before, but with no result.

    I’m trying to connect my LG TV optical output to the optical input of my Node 2.  Although the red light shows on the tip of the plug when it’s connected to the TV, and all the TV setting are OK (optical only output, PCM), I can’t get the Node 2 to even acknowledge that there is an optical input there, let alone receive it.  I have noticed this issue getting raised from time to time, but no solutions.  And when I look more closely at the input socket, the  Toslink (with mini jack converter) seems almost to rattle about in it, as if it’s too big for the jack.  Does this mean I have a hardware problem?  I can’t imagine how the input could have got damaged, though.  Some thoughts and advice would be welcome.

    0
  • Hi John

    Replace the optical cable. If the problem persists, please select Help, Send Support Request in the App so we may see the log file of the Player.

    0
  • Keir Livock

    Same issue here (New Node 2i device, LG TV set to PCM, optical cable and TV verified working with another DAC).

    Hope I can get this working as selling my other DAC was factored into the cost of my purchase (plus who wants to use 2 DACs for one job).

    Have raised a case and hope for a quick response - weird that there doesnt appear to be a known fix in the ether.

    Thanks

    0
  • Geoffrey Vercauteren

    Following.

    0
  • Alex

    Did anyone manage to resolve this issue? 

    I have it on my new LG C1 - no sound from optical. I can see light coming through the cable, but the Powernode doesn't recognise it, just gives the spinning play button.

    0
  • Tony W. - Product Support Manager

    Hi Alex... actually sounds like a bad cable - swap the cable out. If problems persist, Help, Send Support Request in the App

    0
  • Alex

    It's not the cable - I used the same optical cable into the PowerNode with my old Samsung TV and it worked fine, but just to make sure I bought a new one and that doesn't work either. I've messed about with all the settings on the TV and reset it but to no avail. 

    What's strange is when I connect to optical 1 I get the spinning play button, but when I connect to optical 2 I get the play button but still no sound. Any idea why there would be a difference?

    0
  • Tony W. - Product Support Manager

    If problems persist, Help, Send Support Request in the App

    This way our Support Crew can take a closer look

    0
  • amglo

    Tony - same issue here not resolved.

    I tried all suggested remedies. The only time optical input will work is after rebooting Bluesound. This indicates no issue with cable or settings.

    Seems like an unresolved issue for all of us. Suggesting a “bad cable” to me doesn’t seem like the issue when the cable works after a reboot and in my issue everything works with a $75 DAC.

    I’m chalking this up as a product defect that isn’t resolved and would suggest anyone needing optical input avoid this product and explore an inexpensive DAC instead. Unfortunate because otherwise the product is decent.

    0

Please sign in to leave a comment.