Disconnecting problem between pulse sub and pulse soundbar 2i

Answered

Comments

12 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi Rivka

    I am escalating your issue to our Support Crew so they can confirm some things. They will be in touch...

    Comment actions Permalink
  • Avatar
    Jorgen

    Hi,

    I have the exact same problem and I have tried different network setups with the same result.

    The sub keeps disconnecting. Very frustrating.

    0
    Comment actions Permalink
  • Hi Jorgen

    The above issue was resolved by a software update. Please select Help, About and ensure your SOUNDBAR is on BluOS 3.2.13 or higher. If it IS, please select Help, Send Support Request so we may review the log file.

    0
    Comment actions Permalink
  • Avatar
    Jorgen

    Hi Tony. Thank you for your quick reply. Unfortunately I have the latest software version and it stilk disconnects. I'll send you a support request.

    Best regards

    0
    Comment actions Permalink
  • Avatar
    Sigfus Jonsson

    Something new on this post? I have similar problem my Pulse 2i soundbar and a subwoofer with Bluesound RT100 wireless speaker link. Latest software and all that, but every time I use my soundbar I have to start with pairing the subwoofer and soundbar

    Regards

    0
    Comment actions Permalink
  • Avatar
    Jorgen

    @Sigfus: Support has been good at replying quickly, but we ended up returning the sub and soundbar to the place of purchase, whom are now testing it (or perhaps sent it to Bluesound). I'll try to make an update here once we get the soundbar/sub back. Best regards.

     

    Edit below:

    I got this note from support, but only after returning the sub/soundbar so we never got to test it. Perhaps you can try it: "Can you confirm on the Soundbar if you turn Amplifier Standby, under Settings > Player to OFF - does the same issue occur? This is done via the BluOS app."

    1
    Comment actions Permalink
  • Avatar
    Sigfus Jonsson

    Thanks Jorgen for the tip. It helped a little bit. With Amplified Standby set to OFF my Subwoofer does not disconnect from my Soundbar when it goes to Standby. How ever it takes a while for the Subwoofer to be active again when the Soundbar start again...maybe couple of minutes.

    With Amplifier Standby OFF I cant do anything than wait couple of minutes after it become active again

    With Amplifier Standby ON I can pair again right after the soundbar start up.

    I wrote to Bluesound Support last Sunday and haven´t received any reply :-(

    0
    Comment actions Permalink
  • Hi Sigfus

    Sorry about that - we have been in extremely high demand with the success of Gen 2i and AirPlay.

    You do raise a good point; https://support1.bluesound.com/hc/en-us/articles/115000168948

    Pairing with a PULSE SOUNDBAR

    • Ensure the PULSE SOUNDBAR is on and connected to the network
    • Play something through the PULSE SOUNDBAR to make sure the Player is not in Standby Mode
    • Ensure the PULSE SUB is plugged in and powered ON
    • Note the location of the small Pairing Button on the back of the PULSE SUB
    • In the BluOS App, select the PULSE SOUNDBAR from the Rooms Drawer and press the Settings icon
    • Scroll to the bottom and press Pair with Pulse Sub
    • Press and hold the PAIRING button on the rear of the PULSE SUB for ten seconds then release the button - the front LED will blink green.
    • The Pair with Pulse Sub status in the App will change to Pairing and then Connected
    • The PULSE SUB LED will then again go out after 15 seconds
    0
    Comment actions Permalink
  • Avatar
    Eelco Bouwman

    I don't know if someone is still having issues but I've had something similar. My pulse Sub was disconnecting over and over again (I had to link the sub every 1 or 2 minutes again to the Pulse Soundbar 2i) while listening to music (Spotify). So I tried a couple of things and everything is working fine now for a couple of days.

    With the following settings I didn't have the problem anymore:

    1. Sub switch is set to on (not auto or off)
    2. Pulse Soundbar 2i Amplifier standby is set to Off
    3. Pulse Soundbar 2i is connected wired to my network.
    4. Then I assigned to the Pulse Soundbar 2i a static IP-lease via my router (Ubiquity Amplifi). So it keeps having the same IP-address. (I've tried this because in the past I had some issues with my network printer, which couldn't be found on other network devices like laptops and smart phones.) 
    5. Unlink the subwoofer from the Pulse 2i Soundbar
    6. Pairing the subwoofer again to the Pulse 2i Soundbar as you have done by first use.


    It worked for me, so maybe this can be the solution for more people having this kind of issues.

    1
    Comment actions Permalink
  • Thanks for the tip Eelco

    0
    Comment actions Permalink
  • Avatar
    glenior

    I have the same problem, how can I resolve it?

    0
    Comment actions Permalink
  • Hi Glenior

    If you are having problems, please select Help, Send Support Request so we may see the log file form the SOUNDBAR

    0
    Comment actions Permalink

Please sign in to leave a comment.