Soundbar+ : sound becomes slow

Answered

Comments

8 comments

  • Official comment
    Seppi Evans

    I would also physically unplug the TV and the Soundbar from the mains and see if this helps. Also see if there have been any firmware updates for your TV and apply them.

    When it nexts occurs using the Bluesound app select Help… Send Support Request. This way Bluesound will have a copy of the logs at the time audio is playing slow.

  • Jens Damgaard

    I have tried this a few times as well and it does happen completely randomly. Will also submit report next time it happens. My TV is an LG GX. 

    0
  • JP Martin

    @Seppi Evans, yes already did that for the TV as well. All firmwares are up to date.
    I will follow your recommandation and send the logs during the next incident.

    @Jens, yes indeed, I have tried to determine a chain of actions that could lead to the bug, but no! Completely random!

    0
  • Roy Harsveld

    @Jens & @JP, did you guys find a solution to the problem? I have the exact same issue since I updated my soundbar this week. I haven't found a solution so far.

    0
  • JP Martin

    @Roy, @Jens, sorry for my late reply.

    So I have exchanged so far more than 12 emails with the Support and shared the logs of my Bluesound units many times ; they have asked me to try many different things and they made me buy a new HDMI eArc cable. No changes. The tech support team is very nice and patient (as well as me, btw) but they are not able to locate the issue nor explain it.

    However, this evening, a break through!

    I was able to recreate the issue, for the first time!
    By repeating the sequence below.

    • Launch some music from the Spotify app on my iPhone to my Soundbard+ through my WIFI network.
    • Then launch a movie on my TV with an automatic change of the source, so eArc.

    And BOOM!

    So it seems the soundbar + doesn't like the switch of sources: from broadcasting music on the WIFI network to HDMI eArc.
    I have shared that news to the support... more to follow.
    0
  • Roy Harsveld

    It's good to hear from you back. 

    1 Month later since my last reply and i still experience 'slowmotion audio'. Support told me to factory reset the soundbar and to configure the following:

    The TV settings (Sony Bravia a80j) were set to:
    • Audio output: PCM
    • PCM volume slider: 100%
    • TV's internal speaker: Off
    • HDMI eARC: enabled
     
    Inside the BlueOS controller App, HDMI ARC settings were set to:
    • Auto sense: Enabled
    • Hide source: Disable
     
     
    After the configuration setup the audio was still low, like it's in slow motion. This issue is very frequent and can be solved temporarily by restarting the soundbar. This is of course highly undesirable.
    I also found out that when i disable HDMI eARC in my tv settings, the low audio becomes normal again. I prefer to enable HDMI eARC.
     
    When HDMI eARC disabled a new issue occurs. The soundbar frequently cuts off audio.
     
    I'm desperate for a solution. :(

     

    0
  • Tony W. - Product Support Manager

    Hi Roy

    I have reopened your request - our Support Crew will be in touch

    0
  • Erik Lorentzson

    I have the same (similar?) problem with my Soundbar+ and eArc. Today I did notice that changing the volume seems to fix the problem (until the next time it occurs). It's at least an easier way than a restart, but still an annoying problem.

    0

Please sign in to leave a comment.