Tunein no longer working?

Answered

Comments

7 comments

  • Official comment
    Avatar
    Mark T.

    Hi Alain,

    I see your support ticket. I will escalate your support ticket and a member of our support team will reach out soon.

    Thanks for #LivingHiFi

    Comment actions Permalink
  • Avatar
    Alain DW

    I have the very strong suspicion the problem could reside in the fact that the http:// has changed to https:// in the servers from tunein or the stream providers.

    Unfortunately, there seems to be no way to get this new link in the "custom station". The Tunein menu doesn't work no more in the app.

    However, in the "configuration" menu, there is the option to play an internet link.( forgot about that) This works well. So for the time being my radio is back but with a clumsy workaround. Hope this gets solved soon.

    0
    Comment actions Permalink
  • Avatar
    Alain DW

    I just got the answer from support: solve your problem with Tunein, we @ Bluesound are not concerned!

    Nice!

    I was wondering if I'm the only user with a Tunein problem?

    Since support does nothing, I hope some kind soul could offer some help on this forum.

    0
    Comment actions Permalink
  • Avatar
    Mark T.

    Hey Alain,

    Have you tried playing Tunein on a different device and see if you are having the same issue?

    Also, please continue working with our support team member to figure out what is causing the issue.


    0
    Comment actions Permalink
  • Avatar
    Alain DW

    Hi Mark,

    Sorry if I sound a bit pissed, but I think some more effort was needed.

    On Android, latest version of controller, I can add a custom url but in the main menu of Tunein there is nothing showing, only favorites and a non functional search box.

    On IOS the same.

    On Windows, as mentioned zero.

    Surely, this can not be the right way to listen to radio stations.

    I also asked support from Tunein, waiting for an answer.

    Please help us poor users to get a functional controller again.

    0
    Comment actions Permalink
  • Avatar
    Alain DW

    So I think some apologies are in order here.

    Thanks to Siedrick, who explained in simple terms the procedure to get the TuneIn stuff working properly, I'm back at being a very happy user of BluOS (well this is a bit exaggerated but mostly true).

    Fact of the matter is that with each firmware or controller update something may change in the way to operate your system, and you have to find out for yourself or as in my case become very angry to the point of almost insulting the kind people at support, thinking they "botched it" once more . Again, sorry for this.

    The solution to my issue was that you need to click on the "home" icon first in order to get things working as expected. Stupid, simple but you have to know. Dev's should perhaps have some consideration for us lowly users when they implement changes. Anyway, all is peaceful now.

    Thanks,

    Alain

    0
    Comment actions Permalink
  • Avatar
    Mark T.

    Glad your issues have been fixed. We will take this comment into consideration for a future updates of our software.

    Thanks for #LivingHiFi

    0
    Comment actions Permalink

Please sign in to leave a comment.