Optical input broken after firmware update 3.18.7

Answered

Comments

6 comments

  • Official comment

    Hi Rich

    Your symptoms describe a problematic optical cable. I would recommend changing the cable out completely. If problems persist, please select Help, Send Support Request so we may take a closer look.

  • Rich Watson

    Thanks, but as I mentioned the optical cable is currently bypassing the Node, directly into the chord qutest and works fine.
    This is definitively a change thats happened during the firmware update. It worked before the update and stopped working immediately afterwards.
    I’ll send a support request.

    0
  • Jan Müller

    Second this: I just upgraded and am experiencing the same problem. 

    0
  • Jan Müller

    I fiddled around some more:

    I now have Auto sense turned on. The Node still doesn't auto sense any signal on optical in, but I can now manually select Optical input in the app but not via remote – I am using a Logitech Harmony remote. But I can still choose Roon input on the remote, so choosing inputs via remote isn't broken entirely.

    0
  • felix.tod

    Yes me too I upgraded and no optical input . How do we downgrade or reset?

    0
  • Tony W. - Product Support Manager

    Hi Felix - see the official comment atop. It is not the update that caused the issue. If disconnecting and reconnecting the optical cable does not work, please send us a log file.

    0

Please sign in to leave a comment.