Volume control minimum and step size on Node N130

Answered

Comments

3 comments

  • Official comment
    Avatar
    Bjørn Ulvik

    Try adjusting volume limits:
    https://support.bluos.net/hc/en-us/articles/360036429314

    Comment actions Permalink
  • Avatar
    Dkalokitis

    Thanks, that fixed to volume minimum appropriately.  I have found the max volume on some FLAC tracks stored locally is much lower than streaming radio.  I tried smart gain, and it did not make much improvement.  Perhaps there are level settings associated with the saved tracks themselves.  I remember that type of issue with iTunes years ago.  There was a command to change the saved track volume for your library IIRC.

    0
    Comment actions Permalink
  • Avatar
    Bjørn Ulvik

    Your local flac-files need to be scanned/analyzed and tagged to get the gain adjustment to work.

    foobar2000 is one of many Windows programs that can do the analyze/tagging..

    0
    Comment actions Permalink

Please sign in to leave a comment.