MQA issue : NODE 2021 + Cambridge DACmagic 200 usb a

Answered

Comments

14 comments

  • Official comment

    Hi Cedric

    Try temporarily bypassing your third-party DAC and connect via analogue to your amplifier. Does the problem still exist?

    Yes - check the network signal strength of the NODE to ensure you are getting solid network connections under Help, Diagnostics. Check out www.bluesound.com/network101 for more details...

    No - replace the USB cable and ensure your third-party DAC is on up-to-date firmware. Check your NODE settings here; https://support1.bluesound.com/hc/en-us/articles/4417440985879

    If problems still persist - Help, Send Support Request in the BluOS App so we may take a closer look

    Comment actions Permalink
  • Avatar
    Cédric Désy

    Thank you Tony for your fast feedback! 

    - Problem do not exist if I bypass the Cambridge DAC.

    - Network signal is fine, as I use fast speed ethernet connection,  no wifi, with a brand new Audioquest ethernet cable

    - My usb cable is also brand new (Cinnamon Audioquest)

    - My Node setting is correct (external Cambridge dac is selected)

    Note : It only happens with Tidal MQA streaming. No problem at all with Hi-Res streaming on Qobuz. Maybe there is an issue with MQA playback using third-party dac with usb connection?

    0
    Comment actions Permalink
  • Avatar
    Seppi Evans

    Hi Cedric,

    Do you have a spare USB cable? such as a cheap one that would be supplied with a printer? If you do test using that please. If that does not help contact Cambridge to see if there has been any firmware updates.

    0
    Comment actions Permalink
  • Hi Cedric

    It's not the cable likely the DNS settings of your ISP router as mentioned;

    please If problems still persist - Help, Send Support Request in the BluOS App so we may take a closer look

    0
    Comment actions Permalink
  • Avatar
    Cédric Désy

    Hi Tony,

    thanks for the feedback but I don't understand what's the point with DNS setting on my router. I don't have any network issue. Node is working perfectly fine on my network and and works fine with the DAC when I stream PCM HI-Res files from Qobuz.

    The issue is about MQA streaming with Tidal:

    USB output from Node can't get talk propertly with Cambridge DACMagic 200M , they can't agree on sampling rate and decode MQA propertly. DAC swiches from 44.1 to 88.2 or more, and back, and again, again, again, with a lot of sound drops. Please note that this DAC is fully MQA certified.

    Thank you

    0
    Comment actions Permalink
  • Avatar
    christopher solomons

    Hi Cedric/Tony, I have the exact same problem with my Bluesound Node connected to the DacMagic200M via USB, but only when I play music using ROON. Tidal MQA played through the BlueOS app or Tidal Directly is fine, there is no constant flickering of the MQA indicator light on the DAC and switching on/off from MQA. However, it doesnt happen when I play music using Roon, when connected via optical input from BSN to the Dac. I had long correspondence with Bluesound support and finally they said it was a ROON problem and if I'm using ROON play through the optical connection, which is what I do. To ME, I find playing through ROON the sound is more 'clean' than BlueOS directly. I must say though, that If I was not a Roon user, I guess I would have been happy with BlueOS, its pretty good.

    0
    Comment actions Permalink
  • Hi Christopher

    ROONLabs will be happy to assist you with issues you are having using their third-party software.

    0
    Comment actions Permalink
  • Avatar
    christopher solomons

    Thanks Tony. As I mentioned, my problem is when I stream Tidal MQA music using Roon, using the Bluesound Node connected via USB to the DacMagic200M. The music continuously switches/flickers between MQA and normal playback and every time it switches the music too flickers (if you know what I mean?). However, It doesn't happen when I use the coaxial connection, which I have also connected. As you know, the USB port on the BSN was initially available only as an 'input' to connect an external music storage. A recent  firmware update enabled it to be used also as an 'output' for connecting an external Dac. Considering that everything works perfectly with the coaxial connection, I believe the problem is with the firmware update on the BSN-USB port. My assumption is also due to the fact that I previously used to connect my laptop directly to the dac via USB (before I purchased the BSN), and there was no problem.  

    0
    Comment actions Permalink
  • Avatar
    christopher solomons

    No Response??

    0
    Comment actions Permalink
  • Hi Christopher - please see the Official Response from this thread;

    No - replace the USB cable and ensure your third-party DAC is on up-to-date firmware. Check your NODE settings here; https://support1.bluesound.com/hc/en-us/articles/4417440985879

    0
    Comment actions Permalink
  • Avatar
    christopher solomons

    Tanks for your response Tony.

    The USB cable is Audio Quest

    DAC Firmware is up to date

    Node/Roon settings are as stated in given link

    As I mentioned Roon plays without any drop when USB cable is connect directly from laptop to the external Dac. So it appears to be a problem with the Node USB port.

     

    0
    Comment actions Permalink
  • Avatar
    Cédric Désy

    Hi Christopher, 

    I am experiencing exactly the same issue. except that my DacMagic do not work properly with USB conection using Blueos app (I don't use Roon)

    I contacted Cambridge, and here is the answer :

    Graham Knowles (Cambridge Audio)

    May 23, 2022, 09:57 GMT+1

    Hi Cedric
     
    The behaviour you are describing is expected.
     
    The USB Audio input on the Dacmagic 200M is designed for use with Windows PC's and Mac Computers.
    The bluesound products use either a Linux base or a proprietary OS that is probably not compatible with the DAC.
     
    Some Linux products do work but are not currently "officially" supported.
    We are considering improving Linux compatibility in the future but this would only improve Bluesound performance if they are Linux based and update their products with the latest kernel which includes our products.
     
    unfortunately i cannot give you any timescale for this..  For now, i suggest you use the SPDIF connections which are fully functional with the Bluesound products.
     
    Regards
     
    Graham Knowles
    Customer Support
    0
    Comment actions Permalink
  • Avatar
    Cédric Désy

    Unfortunately, SPIDF connection has also issues, when I play a playlist from TIdal, with some MQA and no MQA files, sometimes when the format changes, I don't have no more sound, and have to turn off the Cambridge or the Node and ON again . It's really painful. I'm considering in selling my Node and buy another streamer more adapted

    0
    Comment actions Permalink
  • Avatar
    christopher solomons

    Hi Cedric, As I mentioned, I have no problem playing Tidal MQA when using the BlueOS app, with the BSN connected to the DacMagic, via USB or the SPDIF. So hold on, dont get rid of the BSN yet. Its a very good piece of equipment. I will check my settings on the BSN and Dac and let you know tomorrow (now its 12 midnight where I live!) if you want to check it out? I think it would be better if we corresponded on e-mail, what do you think? 

    0
    Comment actions Permalink

Please sign in to leave a comment.