DSP not compatible with Node 2i?

Answered

Comments

5 comments

  • Official comment

    Based on the model name of your third-party device, I would hazard to guess it is not playing 24/192 files and is maxed out on 24/96 files. It may be best to speak to them.

    In the BluOS App, select Music Services, Qobuz and limit your output to only 24/96. This option is only available in Qobuz.

    Comment actions Permalink
  • Avatar
    augrandair

    Thank you Tony. On PC, with Qobuz app, I do have the option and use it. But on my mobile (Xiaomi Mi9) who controls the Node, there is no such option with the Qobuz BlueOS app (Have I missed it?). I also asked Qobuz, because some of the 'not-played files' are 96khz files, aparently the Node 2i will select the highest quality to be played, no choice. Is it right? Thanks

    0
    Comment actions Permalink
  • Avatar
    augrandair

    Is there any chance to see an option in the BlueOs software to limit the maximum file resolution on Qobuz - Node streaming ability? One other solution is to leave Qobuz to another lower quality streaming provider. Or to find another DSP but Unfortunately most of DSP are 96khz limited.

    0
    Comment actions Permalink
  • Avatar
    Seppi Evans

    I don’t have a current Qobuz subscription but if you log out via the Bluesound App and back in again I thought you could choose bitrate?

    EDIT… here you go

    https://support1.bluesound.com/hc/en-us/community/posts/5101256923031-Qobuz-192kHz-tracks-only-playing-at-96kHz-

    0
    Comment actions Permalink
  • Avatar
    augrandair

    Thank you soooo much!!!! It does work perfectly now. Have a nice week end!

    0
    Comment actions Permalink

Please sign in to leave a comment.