Pulse Flex reagiert nicht mehr

Comments

3 comments

  • Official comment
    Avatar
    Mark T.

    Hi Christiane,

    We ran your inquiry using google translate "Front LED and Play/Pause are red, everything else is white. No access possible via iPad or iPhone. Seems to have hung on an update. Connecting to the internet with a cable doesn't work. Restarting (pressing play/pause for 30 seconds) does nothing. As soon as the device has power, everything lights up. can anyone help me?"

    For 1:1 assistance with your support team, please send support request to support@bluesound.com or by using the BluOS App - BluOS App >> Help >> Send Support Request.

    Comment actions Permalink
  • Avatar
    Gordon S.

    Hi Christiane,

    Nimmt dein Node denn überhaupt den Reset überhaupt an, heißt, leuchtet die LED dann wieder andersfarbig ? Ich würde den Node mal 2-3 Minuten vom Strom nehmen, dann Stecker wieder rein und sofort play/pause gedrückt halten, so lang bis die LED sich anders färbt. Ich habe einen Powernode und hatte Anfangs auch so meine Probleme mit einigen Resets, läuft nun aber seit geraumer Zeit rund. Wenn sich der Node so nicht auf Werkszustand stellen lässt, dann is der ein Garantiefall.

    Gruß Gordon

    0
    Comment actions Permalink
  • Avatar
    Christiane Bach

    Hey Gordon, Danke für Deine Antwort.  Mein Pulse Flex nimmt keinen Reset an. Ich hatte das Gerät jetzt 24h vom Strom getrennt, sobald ich das Kabel wieder reinstecke leuchtet die LED vorne und Play/Pause rot und alles weitere weiß...

    Für einen Garantiefall leider zu alt...

    0
    Comment actions Permalink

Please sign in to leave a comment.