Crackling/Dropouts with BlueSound Node 2i

Answered

Comments

9 comments

  • Official comment
    Tony W. - Product Support Manager

    As always in these cases, Help, Send Support Request in the BluOS App so our Support Crew can help troubleshoot 1:1

  • Stephen Horvath

    I experienced a crackling, popping sound and split second dropouts in my Node 2i audio after a firmware update.  My Node 2i is connected by Ethernet and I use the RCA analog outputs.  The only way I was able to correct the issue was by performing a 'factory reset'.  Reboots an disconnecting power did not help.  For me, the factory reset is a last ditch effort because you have to start from scratch, it is like your 2i is brand new out of the box so you will lose all of the setup information, wifi, library shares, etc.  Hope you get your issue resolved.

    1
  • JClarkW

    >>Tony W. - Product Support Manager

    As always in these cases, Help, Send Support Request in the BluOS App so our Support Crew can help troubleshoot 1:1<<

    Tony (and BlueSound in general) -- You sure make it difficult to start a support request these days!  I don't have the app on my computer (where I composed this lengthy problem description), and I cannot find anywhere on your Web site a link to that function.

    And how do I turn off the "Answered" heading on this thread, since I haven't determined yet that the problem is solved??

    Please help! -- jclarkw

    0
  • JClarkW

    Stephen Horvath -- I appreciate your advice.  I'll certainly try it, but first I want to get an answer from BlueSound... -- jclarkw

    0
  • JClarkW

    Stephen Horvath said, "I experienced a crackling, popping sound and split second dropouts in my Node 2i audio after a firmware update.  My Node 2i is connected by Ethernet and I use the RCA analog outputs.  The only way I was able to correct the issue was by performing a 'factory reset'."

    Dear Mr. Horvath -- I came to trying your solution for a different reason today.

    I was told by BlueSound tech support that the reason I wasn't getting 192 kHz from Qobuz was that its "quality" was limited to 96 kHz in my login on BluOS.  After replacing the apparently defective router that feeds my wired connection to the Node 2i with a newer and faster model, I followed the recommended procedure to change quality to the maximum in BluOS.  What I got was an intolerable sequence of very frequent audio dropouts and notifications of no lock from my external DAC, which did report 192 kHz between losses of lock.  (I did not try the Node 2i's analog output during this time.)

    OK, maybe even the new router (or something else in the digital chain) can't keep up with this data rate, so I should set the quality back to 96 kHz, right?  The big surprise was that the dropouts and lock losses continued even though the sample rate reported by the DAC did drop to 96 kHz!

    Finally I tried your suggestion of a hardware reset and re-login to Qobuz at 96 kHz.  Then everything looked and sounded "normal" again, although more listening is required to see just how normal...

    Does any of this sound like the symptoms you experienced before your factory reset, or do you think it's completely different?

    Best Regards -- JClarkW

    0
  • Stephen Horvath

    Glad you got your issues rectified JClarkW.  I have a Roon subscription coupled with Tidal and Qobuz and the Node 2i is my Roon Endpoint which is connected to my preamp/processor with RCA analog.  I have owned my Node 2i for a little over two years and it has only hiccupped three times and each time was after a firmware update.  I have written my own troubleshooting tree process when it comes to my home audio/video/networking.  Sometimes rebooting or a power cycle of the modem, router, Ethernet switch or Node 2i corrects the problem, but this last time the Node 2i required a factory reset.  Why? I do not know.  I hope your long term listening is pop and crackle free with no dropouts!

    1
  • JClarkW

    Stephen Horvath wrote, "I have a Roon subscription coupled with Tidal and Qobuz and the Node 2i is my Roon Endpoint which is connected to my preamp/processor with RCA analog."

    Dear Mr. Horvath -- Your recommended factory reset got rid of the crackling for me, but not the dropouts.  This may not be relevant to you because of the intervention of Roon between the Internet and the Node 2i (I don't really understand Roon), but the trick that finally seems to have worked for me was recommended by BlueSound support:

    • Log out of Qobuz on all devices it might be logged in
    • Logout Qobuz from the Bluesound app
    • Turn off your device for 1-2 minutes
    • Turn it back on
    • Add Qobuz to the Bluesound app
    • Login with your password

    The didn't say why this might help, so I don't really understand the indication, but perhaps it may work for you or others...  Best Regards -- JClarkW

    0
  • JClarkW

    FYI, here's another guidance from BlueSound Tech Support that I haven't tried but that looks useful for another time:

    "Usually, when seeing this, the audio drop-out issue is not firmware-related but network traffic-related. You can try clearing or resetting your Internet connection from your home router to their servers by clearing the DNS Cache.

    Start by rebooting your entire network.

    • Please power down your players and any other network-attached devices. (Laptops, tablets and smartphones you can simply put in Airplane Mode).
    • Unplug any wireless extenders or repeaters
    • Unplug your router for 30 seconds then plug it back in
    • Wait at least 5 minutes - THIS IS VERY KEY
    • Start powering up all your wireless extenders if this applies then wait 5 more minutes.
    • Start powering up all your Players and network devices.
    • Reconnect your tablets and laptops
    • Relaunch the app


    This will reset your network router's cached addresses and should resolve your issue."

    Best Regards -- JClarkW

     

    0
  • Stephen Horvath

    Thank you posting what support told you do, I have copied it for myself as well.

    0

Please sign in to leave a comment.