Still hearing dropouts with 3.16.3

Answered

Comments

3 comments

  • Official comment
    Avatar
    Erkki Lindpere

    Actually I see that a new clock setting was added with the previous version. I will try turning that off first.

    Comment actions Permalink
  • Avatar
    Erkki Lindpere

    Yeah, that helped, with the clock adjustment setting off, I'm not getting dropouts

    1
    Comment actions Permalink
  • Glad to hear Erkki - we knew you would. Thanks for #LivingHiFi

    0
    Comment actions Permalink

Please sign in to leave a comment.