Bluetooth headphone connection problems (Sony WH1000-XM3)

Answered

Comments

4 comments

  • Official comment

    SONY Headphones use a different Bluetooth protocol for Hi-Res, LDAC, rather than AptX. This is not supported by BluOS at this time. Your feedback has been passed along for future consideration.

    Comment actions Permalink
  • Avatar
    Seppi Evans

    I have a feeling that some Sony headphones don’t support the same codecs that Bluesound use. Might be worth a Google and having a look.

    If rebooting the Powernode and factory resetting the headphones does not work then the above probably applies.

    Hopefully someone else will chime in.

    0
    Comment actions Permalink
  • Avatar
    Neil Ingle

    Thank you Tony.  It appears that I can change the bluetooth codec for my headphones to AptX, but I've not got the hang of keeping that setting, and definitely the headphones prefer LDAC (and that's what they default to).  In any case though, these are very popular headphones, and I'm guessing more so for user Bluesound users (i.e. not cheapo headphones but not state-of-the-art audiophile either).  So, I'm sure you'd agree that you should support them.

    I would like to be informed more by Bluesound about issues - a few years ago, I contributed to the ongoing posts about lack of support for Amazon Music (beyond simply being able to play music).  More recently, I have contributed towards posts requesting support for BandCamp and Soundcloud streaming. 

    It does seem that these questions and requests go unanswered, but I am more than happy to be correct (and to apologise) if I am not looking in the right place.  I'm a software developer, and I know that it's so important that we keep our customers in the loop about our product with timelines, roadmap etc.

    Kind Regards, Neil.

     

    0
    Comment actions Permalink
  • Avatar
    Petr Tolaš

    Hello,I have same request as Neil,please add to Node 3 support of LDAC for Bluetooth pairing of Sony WH-1000 XM3.Thanks.

    0
    Comment actions Permalink

Please sign in to leave a comment.