Blueos 3.16.1

Answered

Comments

4 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi Keri & Mike

    No changes have been made to audio processing in the NAD M32. If you continue to have issues or problems after rechecking your Audio Settings, please contact support@nadelectronics.com so we may take a closer look

    Comment actions Permalink
  • Avatar
    Barry Jones

    My NAD M33 is defaulting to tone controls enabled every time I turn the power off (though not when I put it into standby) since the update to 3.16.1. Might be the reason you are losing volume?

    I definitely don't want tone controls enabled as default anyway...

    0
    Comment actions Permalink
  • Avatar
    Kerimike42

    Thank you for this. Blueos got back to me a couple of hours ago on this and indeed it was the case. Turning the Tone controls off solved the problem. I agree they should not be on by default and there was nothing in the changelog.

     

    Mike

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Our QA is looking to see if the default setting was inadvertently changed - we do apologise for the inconvenience. 

    1
    Comment actions Permalink

Please sign in to leave a comment.