PULSE FLEX 2I Stereo Pair out of sync

Comments

8 comments

  • Official comment
    Avatar
    Bjørn Ulvik

    ......Generally speaking I have a very stable internet connection

    Your internet connection is probaly not the issue, but most likely your "internal" network.


    Have a look in your UniFi Network Application and see if Multicast Enhancement is on.

    Comment actions Permalink
  • Avatar
    Anders

    That was turned off. I have now turned it on and I will see how it goes the next weeks.

    Any other ideas?

    0
    Comment actions Permalink
  • Avatar
    Bjørn Ulvik

    I have many ideas, but turning Multicast Enhancement "on" will most likely solve your issue.
    On your access point(s) make sure "Enable minimum RSSI" and "Airtime Fairness" is off.
    "Wi-Fi AI" is also a well known "problem child" that will block multicast and broadcast traffic.

    1
    Comment actions Permalink
  • Avatar
    Anders

    All access points had Airtime Fairness turned on and some had Enable minimum RSSI on as well. Both are now off for all devices 

    0
    Comment actions Permalink
  • Avatar
    Anders

    So far it is seems to have improved my situation. I will return when I have been able to do some more testing.

    0
    Comment actions Permalink
  • Avatar
    Anders

    I have been tested for some days now and it seems the problem is still there.

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Help, Send Support Request in the App so we may take a closer look and find out what is causing delays in your home network environment after reviewing the event log of the Players.

    0
    Comment actions Permalink
  • Avatar
    Anders

    Thank you - I have done this now

    0
    Comment actions Permalink

Please sign in to leave a comment.