New NODE 2021 Wifi issues

Answered

Comments

6 comments

  • Official comment

    If the LED is blue, kill the App and relaunch it.

    If the LED is green, please see www.bluesound.com/setup and try setting up using a web browser or PC.

    Comment actions Permalink
  • Avatar
    Seppi Evans

    It’s possible that your WiFi extender is actually too close to the NODE, you could try moving them apart to see if that helps.

    0
    Comment actions Permalink
  • Avatar
    Jsvd

    I did try different locations. No success. It had worked for the last 2 or 3 months next to the mesh WiFi extender, but now I am unable to configure the WiFi on the node. All other WiFi devices in house work as expected.

    0
    Comment actions Permalink
  • Avatar
    Seppi Evans

    Best best to log a support ticket… from the App Select… Help… Send Support Request.

    0
    Comment actions Permalink
  • Avatar
    edward

    5G wifi issues has been an ongoing problem with BSN for a very long time...years.

    The first step to resolving the issue has never been taken....Bluesound acknowledging and admitting it has a problem....therefore any effort to actually fixing it is not likely to happen.

    Just a cut/paste response which brings the "Answered" flag to the post...as if its been resolved.

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Hi Edward - in the BluOS App, please select Help, Send Support Request so our Support Crew can help identify what on your specific network environment is preventing a 5G connection to your router. This will help our Support Crew by reviewing the included event log. If for whatever reason you cannot send a Support Request from the App, please e-mail support@bluesund.com and let us know the make and model of your router, the ISP name if it is a provided router, and any Wi-Fi extender makes and models you may be using as well.

    0
    Comment actions Permalink

Please sign in to leave a comment.