No sound output from eARC with LC C1 Tv

Answered

Comments

24 comments

  • Official comment
    Avatar
    Sam R.

    The first thing I would check is to ensure that your TV is set to output audio over the eARC -- some TVs do not do this automatically and need to be manually set to HDMI output via the menu (may also require some tweaking, depending on the TV's HDMI feature set. For Samsung this would be Anynet+ but I do not recall what this would be for LG).

    If that does not resolve the issue, I would suggest setting your TV's audio output format to PCM to see if this resolves the issue. 

    Comment actions Permalink
  • Avatar
    Svetlin Simeonov

    Please, do not tell me to switch to HDMI Arc from the app... such answers are insulting!

    It is being displayed in the app and is selected but that doesn't make any difference!

    0
    Comment actions Permalink
  • Avatar
    Svetlin Simeonov

    Well actually I did try all of these. There is a fairly easy to find setting to switch to eARC which is turned on. After that I did set the output to PCM but that doesn't make a difference. I'm trying all these settings while both devices are turned on and working hoping that the sound will just suddenly start to work... well it doesn't.

    Usually I output the ARC signal to a Pioneer AVR and I've never had any sort of issues there but apparently something is quite different in this case.

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    That is interesting... Please reach out to our support crew at support@bluesound.com with the make/model of your streaming sources connected to the TV (ie Netflix, Apple TV, etc.) so they may investigate this further. 

    0
    Comment actions Permalink
  • Avatar
    Neil

    Sventlin did you get it fixed?  Myself and some others also have had this problem and the workaround is to unplug and replug in the powernode.    This makes the hdmi input work with eARC.

    0
    Comment actions Permalink
  • Avatar
    Svetlin Simeonov

    Hi,

    Well I did the plug/unplug many times since I tested many times and at the end I gave up since my main way of listening to the TV is through the AVR and its own home cinema setup.

    I wanted to see how this setup would work and sound but finally I just gave up trying.

    I might try again one of these days for the sake of testing. 

    I have an app that would AirPlay my PC sound to compatible devices, it would find the Powernode and connect to it but there is no sound as well. It does work flawlessly with the AVR.

    All in all, the powernode has huge connection issues for me!

    0
    Comment actions Permalink
  • Avatar
    Chrsss

    Hi All,

    Same issue on my side. PowerNode 2021 connected to LG C1 TV through HDMI eARC, HDMI 2.1 cable and no sound can be heard ... :/

    Like the autor, all setting have been tested but still soundless.

    Very disappointed ...

    I hope that the team support will find a solution.

    0
    Comment actions Permalink
  • Avatar
    Chrsss

    Just an update, C1 has also an issue about HDMI eARC. Many posts are available on the forums.

    0
    Comment actions Permalink
  • Avatar
    Alex

    Did you guys get anywhere with this issue?

    Considering getting this TV but will go for a Sony if the LG doesn't work. 

    0
    Comment actions Permalink
  • Avatar
    Chrsss

    Hi, At the present time, the situation is the following:

    BlueSound support contacted and fast answer, mainly they admit an issue between the powerNode and this TV model.

    In the same time, LG support contacted, and fast answer, I gave  my setup and they 're searching the reason.

    Currently, I'm using the optical cable.

    For the Sony, search also on the web if any issue on eArc has been reported.

    0
    Comment actions Permalink
  • Avatar
    Svetlin Simeonov

    I just checked today and I can confirm that eARC with LG C1 Oled Tv is finally working w/o any issues. Just tried it today after few weeks w/o even a cable connected to the device. Started working w/o anything on my side. Just played a video from the native YouTube app.

    The only thing was that there was this weird terrible sound for a split second before the actual playback started. Only once. Now everything seems to be fine.

    1
    Comment actions Permalink
  • Avatar
    Chrsss

    Nice, So which process did you follow ?

    0
    Comment actions Permalink
  • Avatar
    Svetlin Simeonov

    The TV was preset to eARC from before(by default). The cable is usually plugged in the AVR which doesn't support eARC but only ARC.

    I was playing Deezer music on the powernode and put that on pause. Unplugged the cable from the AVR and plugged it into the Powernode while turned On(tv was OFF if I am not mistaken). HDMI source appeared in the app. Started the TV and then the YouTube app. Immediately started hearing very subtle sounds from the sub(linked to the powernode). After several seconds I head this loud terrible sound for a split second(quite scary if you ask me) and then the regular sound from the clip started to play. 

    Switched sources back and forward(both playing and just switch), tested the remote and everything worked. I was very surprised that I had music playing from Deezer and the tv was playing a YT clip but the TV remote still worked for mute and volume up/down (HDMI source was NOT selected).

    WebOS: 3.20.16

    0
    Comment actions Permalink
  • Avatar
    Chrsss

    Lol, thanks. No logic, but i'll try the same steps.

    0
    Comment actions Permalink
  • Avatar
    Svetlin Simeonov

    Well... it's broken again. I have no idea but my wife touched it and now I can't make it work again no matter what. I was using it w/o any issues till yesterday evening.

    Damn! While writing this I got the idea to unplug it from the mains and plug it again all while the YouTube was playing something without sound.
    I did that and when it powered up, the TV notification popped up that there is anew HDMI source available. Switched to it from the phone control app and now there is sound!

    Link everything and play something on the TV. Unplug the mains from the powernode and plug it again. Notification should pop up on the tv and then just switch the source on the node. 

    0
    Comment actions Permalink
  • Avatar
    Chrsss

    Wooowww, many thanks !!

    I did your "process" (if we can call it like this;) ).

    It's ok for me too now.

    It works fine, and sound can be controlled with TV remote controller.

    Even if it works, we don't know if this issue is due to PowerNode or C1.

    It works only with youtube or with other source ?

    I'll try to change the source of my wife break the link :))

    0
    Comment actions Permalink
  • Avatar
    Svetlin Simeonov

    It should work with all apps. My TV is on an app - EON tv so it is basically the same as the YT app. Somehow the TV doesn't detect the Node properly all the times!

    0
    Comment actions Permalink
  • Avatar
    Chrsss

    Hi, à Quick uodate. I manually switch ed off thé powernode. Once i did it, thé lin is broken, the hdmi doesn't work again. We have to redo the previous step to works again.

    0
    Comment actions Permalink
  • Avatar
    Kenneth Ng

    The link is always broken. Seems that BlueSound Powernode e-ARC does not work with older TV ARC port.
    One way I tried and it works is to go to Help and do a Reset. Though it works, I need to reset every time I switch on the set. I have also tried Bluetooth, the problem is it takes sometimes to establish connection with the TV. I am considering using a Toslink cable . Hope BlueSound Engineers can come out with a Fix.

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Hi Kenneth - Help, Send Support Request so we may take a closer look as most CEC issues originate at the Television

    0
    Comment actions Permalink
  • Avatar
    Kenneth Ng

    Hi,

    I shared 5 days ago that the e-ARC link dropped every time I switched on the system. My work around was go to Help-Diagnostic-reboot. While it worked it didn’t make sense to reboot every time.

    About 4 days ago, BlueSound sent the BlueOS update 3.16.1. After updating the BlueOS , the e-Arc link with the TV HDMI port is stable now.

    Thanks the BlueSound team for fixing the CEC issues.

    0
    Comment actions Permalink
  • Avatar
    Marv LaVoie

    Did this update fix the Node 2021 for the same problem?

    -1
    Comment actions Permalink
  • Avatar
    Kenneth Ng

    Hi Marv,

    My set is the new Blue-sound Powernode 2021 model. After my post in this forum  about the broken e-Arc link, Bluesound engineer contacted me that the they will follow up. The following day I received a BlueOS update alert. I did the OS update and was curious whether this update will fix the CEC e-arc issue. I have already tried for 2 weeks, so far the OS update has helped. No more arc link broken. So far so good.

    Hope this helps.

     

     

     

    1
    Comment actions Permalink
  • Avatar
    John Young

    Posting this as one more possibility for those getting no sound using e-arc connections with the Node and their e-arc capable TV's. I struggled for 2 days with "no sound" when hooking my Samsung 2021 TV to my 2021 Node through HDMI e-arc. No settings or rebooting or unplugging changed anything. What appeared to be no sound, however, turned out to be very very very low level sound output compared to other inputs and sources. I cranked up the Node to max volume while messing around in the Bluos App, way higher than ever used for streaming, etc., and I was surprised to hear faint output from the speakers. I needed to turn the volume almost to max on my Peachtree Amplifier in order to have the TV remote and Bluos app volume range to be useful. Of course, this then is a problem when I change back to using the Node as a streaming source, because the volume is now way too high. Nevertheless, just wanted to report the possibility that "no sound" may just be very mis-matched sound compared to your typical volume settings.

    0
    Comment actions Permalink

Please sign in to leave a comment.