Node 2i Airplay issues

Answered

Comments

19 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi Idir

    Thanks for your feedback - I see you have been escalated to our Sr. Support Team - the issue you are experiencing, from reviewing your case history, sounds like it is related to your network environment. Please continue to work with our team to help troubleshoot what on your network is blocking AirPlay Traffic.

    That being said, I am going to break the first rule of troubleshooting which is don't try too many things at once. As Seppi suggested, Please review this Help Centre Article and see if the NODE is setup in the Apple HomeKit; https://support.bluos.net/hc/en-us/articles/360013227054-AirPlay-2-and-Siri

    Due to how Apple AirPlay works, you may have to factory reset your NODE to do that (Backup your playlists first please).

    Otherwise, as mentioned, please continue to work with our level two team.

    Comment actions Permalink
  • Avatar
    Seppi Evans

    You might want to “try / test” by adding your Node 2i into Apple HomeKit (Home icon on iOS devices) and see if that helps at all.

    0
    Comment actions Permalink
  • Avatar
    Chris

    Same problem here. Been trying to fault find but I always have to turn the POWERNODE 2i off for Airplay to find it and connect. Not good!
    Please can we have a timeline on a fix.

    0
    Comment actions Permalink
  • Avatar
    idir

    Thanks Tony For your reply, 

    The problem is definitely not related to the network, as i already explained several times to suport, I do have an apple Tv on the same network, and airplay works just fine. 
    I repeat Airplay works fine on my network, testes with other devices, the only device that is having issues in the node 2i.

     

    Thanks 

     

    0
    Comment actions Permalink
  • Avatar
    gurujay65

    Hello All,

    After installing the new iOS 15.1 version on my iPad which is what I use to connect AIRPLAY to the Bluesound Node 2i as well as the blusound App, I have lost the ability to connect to Airplay to the Bluesound Node device. It does some what connect to airplay however when you play Spotify or anything using the airplay on the blueSound you cannot not hear music or any audio through the BlueSound Node coming through my 2 channel stereo system, it just stopped working after the update. It does connect using the normal BlueSound Node 2i direct connect feature and I get audio but I like the AirPlay better, it sounds a lot better via AirPlay.

    0
    Comment actions Permalink
  • Hi GuruJay

    We are having a hard time replicating this here - Give your router a reboot - wait 5 minutes then reboot your players and place your iOS device in Airplane mode for the count of 10. If problems persist, please select Help, Send Support Request in the App so we may take a closer look

    0
    Comment actions Permalink
  • Avatar
    Miroslav Nikolov

    Same issue here for almost a year - most of the times the Soundbard 2i is visible as an AirPlay device but iOS cannot connect to it. An AppleTV and 3 HomePods work perfectly fine with AirPlay2. Rebooting the router and soundbar doesn't solve the issue.

     

    0
    Comment actions Permalink
  • Avatar
    gurujay65

    Hello Tony W,

    I received an update today Oct 13th at around 2PM EST to update to 3.14.3 ver I believe, it thus far has relieved the AIRPLAY issues concerning the connection to AIRPLAY using Spotify and hearing audio. now I can connect to to BlueSound Node 2i using Airplay and the audio is coming via my audiophile system with no issues.

    However I wanted to point out the settings area within the BluOs app on the iPad does not display any wifi connections coming from my router and other nearby wifi connections. It does not display my own WPA 3 wifi connection to choose and connect to my wifi using the Bluos app on iPad. Not sure if this makes a difference in terms of connecting to AIRPLAY using Spotify to the BlueSound node 2i Airplay connection, just an FYI. In other words WIFI settings on the BluOS app does not show ANY wifi connections at all or nearby ones.

    0
    Comment actions Permalink
  • No changes were made to Wi-Fi or AirPlay regarding this release - so a reboot of the Player is what resolved your issue (as the upgrade process results in your player restarting twice).

    The information you are looking for is under Help, DIagnostics. Where you were looking was to join your player to a wireless network if it is wired or to switch wireless networks. It is reporting the strongest network signal available.

    0
    Comment actions Permalink
  • Avatar
    gurujay65

    Hello Tony 

    Thats correct the update restarted the unit twice.

    My Unit is wired via Ethernet at this time. however I was under the impression that you can also Join the wifi network from your router while still hardwired.

    I also had a question about connecting an external DAC to the Bluesound node, preferably a Schiit Bifrost 2 DAC. not sure if this external DAC will make the bluesound unit make the audio sound different.

    thanks for your assistance 

    0
    Comment actions Permalink
  • I also had a question about connecting an external DAC to the Bluesound node, preferably a Schiit Bifrost 2 DAC. not sure if this external DAC will make the bluesound unit make the audio sound different.

    The option is there for your ears to decide...

    0
    Comment actions Permalink
  • Avatar
    Chuan Hiang Teng

    I have the same issue and it is very frustrating after I was told it is a hardware issue. It is still disconnecting from the player on my iphone and Macbook.

    0
    Comment actions Permalink
  • Avatar
    G M

    I've had the same issue for months. The only fix is to disconnect the node from power and reboot the unit entirely... 

    0
    Comment actions Permalink
  • Avatar
    Edmund Haselwanter

    Still the same issue. The Node2i shows up in Airplay on iDevices but is not useable. Tried Wireless to Wireless, Wired to Wired, Went even so far to change the used switch ... I guess it has something to do with the airplay announcement on the network. 

    My current solution is to use an Eve Energy powerswitch. Turn the bluenode off and on and connect right after it is coming up again. That works a 100% => It definitely is something in the network stack of blueOS/sound. all other airplay devices work reliably. 

    0
    Comment actions Permalink
  • Avatar
    Chuan Hiang Teng

    I totally agree it is in the network stack. The networking function is not as good as Spotify. Spotify works better with the player than the BluOS with their own device. The player can be on one network and my computer running on another, yet the music gets streamed to the player.

    My suggestion is to do a factory reset and then use whatever the Node 2i player selects. The BluOS controller is not a stable software if your player don't have a stable or good internet connection. I managed to resolve it by having doing a factory reset and then use the iPhone BluOS app to connect with the player. The best solution is to have wired connection to the router but the sequence doing the steps must be correct. This box is far from plug and play, and I think the software needs major re-engineering. 

    0
    Comment actions Permalink
  • Avatar
    Edmund Haselwanter

    well. as I said: turn off and on works reliable, so I guess it is some sort of refresh which is missing

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    The issue you are speaking to suggests a problem with your router properly identifying and routing multicast traffic via Apple Bonjour.

    We have found rather than rebooting your Player daily, a single reboot of your router should resolve the problem long term on most cases. If that does not work, please select Help, Send Support Request in the App and one of our Support Crew Members will be happy to assist in identifying what in your router is blocking traffic or how to create DHCP reservations in your router to prevent further routed cache deterioration.  

    0
    Comment actions Permalink
  • Avatar
    Edmund Haselwanter

    I disagree. this might help. but as I already said: no issues with apple devices on the same network. airplay to HomePods as well as apple-tv works without any router reset or anything. Sonos airplay on the same network works without special care => the issue is specific to the blue sound devices especially the node 2i. dhcp reservation doe NOT fix the problem and it is NOT specific to wireless or wired connections and *not* specific to the switches (even bought a new one .. did not fix it). the only thing that works is to switch off and on the bluesound node 2i. it immediately works after that

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Hi Edmund

    Since you haven't sent in a Support request yet, I have escalated your issue to our Support Crew so they may reach out and investigate your case further. Our Support Crew will be in touch.

    0
    Comment actions Permalink

Please sign in to leave a comment.