Auto connect app to player

Answered

Comments

3 comments

  • Avatar
    Bjørn Ulvik

    If your Node is in "Stand-By" mode, it could take a "few" seconds before it's discovered.
    If you have put your Node in "vacation mode", it's most likely network related. Give your Node a static IP and see if that helps.
    "playerIP//staticip" in a browser or set a static IP in your router.

    If you have more than one: Settings - Player toggle "Default" is possible in the Windows controller. Not sure why it's missing in the Android app.

    0
    Comment actions Permalink
  • Avatar
    RudyB

    Hi Bjørn,

    I don't know about these modes ... I just switch the Node on and wait until the light turns blue. Then I switch on the Android app and then I always first have to tap the Home icon top right before it starts to 'Discover'. I would prefer this discovering to start automatically.

    Are you saying it can? Do I have to change a setting? I bet even if I gave the Node a fixed IP address (by the way, my router tends to hand out the same address every time) the Android app still has to discover the Node first to connect.

    0
    Comment actions Permalink
  • Avatar
    Bjørn Ulvik

    Not seen your issue where it has to discover, it happens automagically for me, and probably because I have set "default player"

    You can set "default" player in the Windows or MAC controller. It will the default to selected player every time you start your controller regardless of what player was selected when closing the app/controller.

    0
    Comment actions Permalink

Please sign in to leave a comment.