Audio Clock Trim

Answered

Comments

14 comments

  • Official comment
    Avatar
    Seppi Evans

    The new NODE has a different DAC and does not require the Audio Clock Trim function, hence it does not show in the Bluesound App.

    Comment actions Permalink
  • Avatar
    Paul

    I need this function too. Like a resync-delay in roon.

    1
    Comment actions Permalink
  • Avatar
    Andrea Crema

    Has nothing to do with the internal DAC, I believe it's a snyc feature for external DACs?

    3
    Comment actions Permalink
  • Avatar
    Thomas McCarthy

    That was my assumption as well...that it's to help with an external dac. I am using the Topping D70s and even though I don't currently have any issues I would like to know if I ever switch DACs that I'm covered.

    1
    Comment actions Permalink
  • Avatar
    Ole Lunde

    Audio Clock Trim has something to do with the internal DAC in Node2i. So even without using external DAC.

    0
    Comment actions Permalink
  • Avatar
    Seppi Evans

    So there is no confusion about the clock trim function, below is a post from TonyW of Bluesound…

    ”The Audio Clock Trim switch was added to adjust an issue with some specific chipsets of external DACs. If you are hearing noise, dropouts or jitter, please disable Auto Clock Trim.”

    1
    Comment actions Permalink
  • Avatar
    Paul

    So as some of us obviously own "some external DACs with a specific chipsets" it seems that we need exactly this function again.

    1
    Comment actions Permalink
  • Avatar
    Sam R.

    That setting targeted a specific stuttering issue that appeared with a specific group of external DACs used with the NODE 2/2i and VAULT 2/2i. Those same DACs used with the new NODE do not have stuttering issues, and so Audio Clock Trim is not needed on it. 

    Note that the Gen 1 NODE and VAULT also do not have the Audio Clock Trim setting for the same reason.

    1
    Comment actions Permalink
  • Avatar
    Thomas McCarthy

    Understood. Thanks Sam R. So, whatever the issue was using some external dacs...that issue has been fixed on the generation 3 Node...so that option in the Bluesound App to disable is longer there because it is no longer revelant. I assume owners of the Node 2i will still see the option to disable. I appreciate all the responses. :)

    1
    Comment actions Permalink
  • Avatar
    Paul

    @Sam R. But there are still DACs like e.g. the Denfrips Ares II that would need this function to work properly with the n130. The Audio Clock Trim function was ment to be switched on or off dependent on what was needed with the external DAC. Why didn‘t you leave this function available but off by default?

    1
    Comment actions Permalink
  • Avatar
    Joel

    I have an Ares II too (with an n130), so I'm curious about this function. Is it true that this DAC requires audio clock trim but there's no option for it in the BluOS settings for the new NODE?  

    0
    Comment actions Permalink
  • Avatar
    Paul

    I published a video showing the issue: https://youtu.be/0QuyX709Azg

    0
    Comment actions Permalink
  • Avatar
    Thomas McCarthy

    Well that video is discouraging. I have another node and Denafrip ares 2 sitting in their boxes...just waiting for my shelves to put them on. If these two have issues working togther I'm going to lose my freaking mind. I put a lot of work in putting together a little system for my bedroom. Wtf

    0
    Comment actions Permalink
  • Avatar
    Seppi Evans

    I gather that Denafrips are working on a firmware update, drop them a line to ask the current status.

    0
    Comment actions Permalink

Please sign in to leave a comment.