Wont Connect "Unexpected Error"

Answered

Comments

5 comments

  • Avatar
    Seppi Evans

    I can confirm that my Bluesound devices will connect to a 2.4 or 5 GHz only network, I spent time with 5GHz and then alternatively 2.4GHz disabled and no issue.

    I would submit a support ticket for Bluesound to have a look at your logs and router settings, from the App Select Help…Send Support Request.

    2
    Comment actions Permalink
  • Avatar
    Sam R.

    Curious. That's unlike what I've normally seen - the 2.4ghz is usually far more reliable with the NODE, and I've always connected mine to only the 2i band (for the same reasons you've mentioned).

    Perhaps there's a setting on your router for the 2.4ghz band that's blocking the NODE's connection. What the make/model?

    1
    Comment actions Permalink
  • Avatar
    Alain DW

    5.0 GHz is limited in range. Unless your devices are relatively close to each other, 2.4 is a better option.

    The players need a very strong signal or drop outs will happen. I make use of a wifi repeater with good results. But cables are better, if you can. Usually a reboot of the router/ repeater is needed to straighten out the network.

    1
    Comment actions Permalink
  • Avatar
    Mark Grabow

    Doubtful the router if blocking it.  The Access Points wont even pick it up on the 2.4 ghz radios if I turn off my 5ghz radios.   never even gets to the router. 

    0
    Comment actions Permalink
  • Avatar
    Ivan Serdyukov

    same problem - Node won't work with 5GHz wifi

     

    0
    Comment actions Permalink

Please sign in to leave a comment.