Spotify autoplay not working

Answered

Comments

1 comment

  • Avatar
    Darryl Boyling

    I just figured it out!

    You must use airplay when using an Apple device and this makes the autoplay feature on Spotify available.

    If you connect directly to the Node 2i using the app playback > autoplay setting is not available.

    0
    Comment actions Permalink

Please sign in to leave a comment.