Comments

6 comments

  • Official comment

    Hi Jeff

    Sounds like a security patch setting or firewall on your Windows PC is blocking multicast traffic. Check and see if your Windows PC is set to a private and not public network. Sed Help, Send Support Request from your Android App if you still have issues and our Support Crew can arrange to take a closer look.

    Comment actions Permalink
  • Avatar
    Jeff Hullinger

    Tried to send a support request from Android app but it gave me an error message (twice in a row) that I need a valid email address, thus rejecting my support message.  Trust me, the email is valid.  

    I've set network to Private and bluos controller.exe has been granted communication access through the Windows Defender firewall.  Please help me with this, external to the help request that appears to be a broken system.

    0
    Comment actions Permalink
  • Avatar
    Jeff Hullinger

    Still no response.  Still doesn't work.

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    Send an email request to support@bluesound.com - that will reach the support crew as well

    0
    Comment actions Permalink
  • Avatar
    Jeff Hullinger

    Problem appears to have been my connecting to the network via Ethernet connection on my Windows machine and via wifi on the Node.  Network identity seems to be subtly different with wired vs wireless connection.  I'm not good at this stuff.

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    Certain routers/mesh networks will do that given certain settings (I saw an AT&T and Eeros system do this recently). As you've narrowed down the issue to the Ethernet vs WiFi (different subnets I'm assuming), it may also be a good idea in the meantime to reach out to the support team of your router and ask them what settings need to be changed to get the Ethernet and WiFi on the same subnet

    0
    Comment actions Permalink

Please sign in to leave a comment.