Front LED cannot be switched off (n130)

Answered

Comments

35 comments

  • Official comment
    Seppi Evans

    There is a BluOS update today….would suggest you update and see if it’s been addressed.

    https://www.bluesound.com/wp-content/uploads/2021/06/BluOS_ReleaseNotes_3.14.26.pdf

     

     

  • 0ID

    I reported this here and two times over the app to support, but nobody is interested. Similar to the reported problems with the touch panel.

    But for sure they dont like guys which report some kind of problems on Bluesound devices.

    0
  • George Chatzidakis

    Thank you so much for your reply. It seems that their support is excellent. I will try the upgrade and report back.

     

    0
  • 0ID

    Upgraded the firmware, no way to switch off the front LED. Not via app, not via RC1.

    BTW: in the fw release notes there is no word about the LED or Touch panel.

    0
  • 0ID

    I was wrong. The front LED get a new feature. Now it is a blinking LED!

    It goes off for a second or two every 5-6 seconds or so, when nothing is streamed. I will not comment this further as I have no adeqate words.

    0
  • George Chatzidakis

    I did the upgrade but there is no change in the issue of the led light not switching off. 

    Moreover, there is a noticeable click when going to the next track before the beginning of each song. 

    The good thing is that It fixed the problem with tidal connect and native bluesound app not working nicely together. 

    Please advise.

    0
  • Seppi Evans

    Log a support ticket, there have been a couple of posts about clicks in between tracks on the new Node but pretty sure Bluesound are already onto it.

    0
  • Lewis

    looks like you've removed the option to switch the light off permanently. I can only see 2 options after the upgrade. Normal & Dim..... not like light off worked anyways .

    all I want..

    1) Standby = lights off

    2) Streaming = lights on 

    3) allow the 3 manual options and to work properly 

    simples ... :) 

    0
  • George Chatzidakis

    Hi I believe you need to do a re-index and then reboot for some reason. Then again you will see all the (not working) options 

    0
  • In the new NODE (N130) and POWERNODE (N330) - the three options for Normal, Dim and Off still are there and are working fine in our tests here. There is however a separate option regarding Proximity - please ensure you have enabled Proximity. You can adjust the timeout too.

    I have noticed that the Windows App is not allowing me to adjust Proximity and I have reported that to QA this morning. Thanks for your patience and for bringing it to our attention.

    0
  • George Chatzidakis

    First of all, if you enable proximity, the proximity turns on or off randomly, defying its purpose that someone must be near!

    Secondly, if you don't enable proximity you cannot switch off the led, which doesn't make sense. I don't know what is happening in your tests, but in my device (and I see also in other users) doesn't work correctly. 

    You need to fix it. 

     

     

    0
  • 0ID

    I cannot switch off the LED via app or via RC1 regardless of proximity ON/OFF setting.

    When the streaming is stopped the front LED is sporadically blinking....

     

    0
  • If the LED is blinking, your Player is muted. Likely because you have it grouped or possibly you have an HDMI connection that your TV is sending a CEC command to mute. Here is what the LED is telling you; https://support1.bluesound.com/hc/en-us/articles/200271976

    0
  • 0ID

    Thank you for reply W.

    here are the conditions when the LED is blinking:

    - the streaming is stopped with the Network Standby button on RC1

    - the Node N130 is not grouped, is the only one Bluesound product in household

    - nothing is connected to HDMI, so no CEC commands can be send or received

    - nothing described in LED significance manual is similar to whats happening in my case

    - cheers!

    0
  • Please select Help, Send Support Request in the App when the LED is blinking blue. When submitting the request, in the Brief Description field, please enter the time (on the clock) that the LED started blinking blue then if possible when it returned to solid blue. The attached log will be in GMT so if you could also note the time zone you are located in, that would be helpful when we submit your feedback to Quality Assurance.

    0
  • 0ID

    I already sent Support Request regarding the LED always on problem and cannot follow your request as the blinking is erratic. Maybe I have to purchase a stopwatch and measure the different   on periods? Those request are kinda kindergarden arguments on the fact that you delivered a software or hardware mess. Maybe both as the blinking started after the update to 3.14.26

    Try to make your job professionally and stop tasking customers.

    0
  • In speaking with our Quality Assurance Team in a continued effort to try and resolve your issue, we have yet to see a log file. That being said the only possibility not covered is your NODE LED may possibly be blinking as it is receiving an IR signal continuously. Please check any and all remotes in your room in range of the NODE and replace the batteries and/or check if one of the buttons is stuck. Thanks for your patience and understanding.

    0
  • 0ID

    Mister W.

    I'm hating this kind of communication, when I want to reply here I'm forced to disable the Cross Site Tracking blocker. I'ts not enough that you take our money for the products but you want also additional profit from selling customer data tracked around the web? I'm disgusted!

    Now to your theory:

    As in your previous reply where you mentioned as possible causes for the blinking LED:

    "If the LED is blinking, your Player is muted. Likely because you have it grouped or possibly you have an HDMI connection that your TV is sending a CEC command to mute"

    Nothing from above is true and from today guessing I assure you that my remotes are OK including the batteries in RC1 as this is only two mont old.

    As you can see your summarized answers you point the finger ALWAYS on someone else and not willing to accept that this is a Bluesound problem!

    Now I can start speculating; most probably the problem that the LED cannot be switched off is a hardware problem and in this case I request a device replacement for a knowingly good device.

    Ad Endum. I will send you the logs, as I already did, but no stopwatch tasks.

     

    0
  • 0ID

    Divine:

    I sent the Support Request and I received an automatic reply, although the log is clearly from and iOS device.

    "CAN I CONTROL BLUESOUND FROM MY LOCKED ANDROID?"

    Well done Bluesound, you're not a kindergarten corporation, but something totally different.

    0
  • Andrea Crema

    I have already returned one unit and on my second unit I have the same problem.

    LED switches on randomly without me going near or activating the proximity sensor.

    On my first unit it was more frequent, on the second unit I have, its been less frequent, non the less still a problem.

    Is this a firmware fix? or a hardware issue with a particular batch?

     

    0
  • George Chatzidakis

    Well, I was just contacted by Bluesound's customer "care" that it is a hardware issue. But since this "our problem" we need to keep losing time going back and forth returning devices... I hope you don't have anything better to do.

    1
  • Andrea Crema

    oh dear, I cant understand why I've been unlucky to get a second unit with a problem. No mention of others on this forum with the issue. Maybe there is a particular batch that has had issues. Need clarification as I don't want to constantly be sending units back.

     

    0
  • Paul

    George Chatzidakis Does your clicking sounds like so too? https://youtu.be/0QuyX709Azg

    0
  • Roger

    I have the non turning off LEDs issue, and have logged this with support crew. 

     My issue is that I keep my Node in a cabinet. So with proximity enabled, it constantly flashes on and off as it detects the cabinet (I assume this is what is happening). So I have to turn proximity off, and then, as mentioned, there is only options for dim or normal LED, not off. So it has to be set to constantly on dim. 

     If an LED has a lifespan of 30,000 hours, this means the Node will be broken in 3 and a half years. 

     I sure hope they sort this soon.

    0
  • Marcel

    Since they do not care any longer about the proximity sensor bug i really wonder:

    why is it that hard to add an option to simply DISABLE lightning of the input panel + the LED ( in conjunction with the already existing OFF for the promimity sensor ).

    They seem not to care - i don´t think they have so bad developers not able to implement this simple solution ... 

    0
  • Roger

    I contacted support, and was told to check if flashing still occurs when i disconnect all connections apart from power. I did this, and csn confirm the issue with mine is the rca cables tripping the sytem somehow so that the proximity no longer works. When rca unplugged, the proximity works. I have advised support and await their reply.

    0
  • Micha

    I have the POWERNODE and i have the same issue since three days ago. the LEDs just refuse to stay off. Quite infuriating especially in a bedroom. I hope for a quick fix.

    0
  • Paul

    I think that on this point it's almost clear that we won't get a fix. Since plugging in/out cables makes a difference to some people it seems that it is probably a grounding and therefore a hardware issue which can't be fixed with a software update. 

    0
  • Tony W. - Product Support Manager

    If you continue to have issues with this, please select  Help, Send Support Request in the App so we may take a closer look

    0
  • Roger

    I was thinking it was firmware aswell, but new update downloaded today, and my issue is fixed :)) super chuffed. Well done Bluesound....👍

    1

Please sign in to leave a comment.