Subwoofer Crossover

Answered

Comments

17 comments

  • Official comment
    Avatar
    bolebg

    ...OR (what i just  noticed now ;) subwoofer switch is referring to the direct connection of subwoofer to Powernode.

    So, when i increase crossover fervency to 200Hz then no bass is delivered to subwoofer connected to Onkyo amplifier, as whole bass is deliver to Node subwoofer output?

    Comment actions Permalink
  • Correct

    0
    Comment actions Permalink
  • Avatar
    Ken

    Isn't the frequency response on subwoofer output fixed?  And, the crossover setting refers to low frequency cut-off to the main output?

    Or, does it perform both cutting-off the low to the main output and cutting-off the high to the subwoofer output?

    0
    Comment actions Permalink
  • The SUB output on the back of your Player is always active. The w/Subwoofer audio setting refers to cutting off low frequency out to the main outputs.

    0
    Comment actions Permalink
  • Avatar
    bolebg

    hmm ...now i am confused.

    what is happening when i switch subwoofer on and set crossover frequency to eg. 120Hz? What is delivered to sub output at node and what is deliver to main output to amplifier over analog connection.

    When i set it to 200Hz crossover, there was no ANY bass on amplifier...not on speakers, not on subwoofer connected to amplifier (i do not have sub connected to Node).

    When i set crossover to 60Hz, or switched off sub in settings, there was extremely loud on subwoofer connected to amplifier. So loud i had to reduce gain on sub to 20%.

    what should be your suggestion for sub setting then?

    0
    Comment actions Permalink
  • Avatar
    Ken

    For what I understand,

    1. The sub output on the Node is never affected by any settings.
    2. If sub option selected, the crossover setting cuts off the low frequency to the main outputs accordingly.
    3. If a sub takes its signal from the main outputs instead of the sub output, it is affected as per 2. above.
    1
    Comment actions Permalink
  • Avatar
    bolebg

    that was my understanding. Then i started to play.

    I set crossover to 200Hz. I expected strong and loud bass on subwoofer connected to amplifier as cutover was high.  But there was 0 bass. Sub membrane was  totally silent.

    Or you mean cut over was impacting whole main output. if i set cut over on 200Hz then no signal below 200Hz is sent to main output?

     

     

    0
    Comment actions Permalink
  • Avatar
    Ken

    Yes, the whole main output.  Whatever your amp does, it would have been restricted in the first place by the Node, i.e., no low frequency signals.

    2
    Comment actions Permalink
  • Avatar
    bolebg

    Thanks!

    so what would suggestion to use SUB connected to amplifier. to switch  subwoofer to off as i want full range to be delivered to amplifier, and then on sub to make cut over?

    I do not want to cut over anything on Node but want to send full range to amplifier? If i enable subwoofer switch to on i have iimmidatly cut over at 40Hz on Node to amplifier,

    what is the purpose of subwoofer switch on Node?

    0
    Comment actions Permalink
  • Avatar
    Ken

    Cutting off low frequency to the main will relieve the amp and main speaker from the heavy bass duty and therefore, in theory, allow them to play louder and clearer.

    0
    Comment actions Permalink
  • Avatar
    GoGo Delicious

    bolebg,

    Here is my recommendation on how you should have the PowerNode 2i and your Onkyo amplifier set up.

    1) The PowerNode 2i is an amplifier just like your Onkyo. You are feeding an Amplifier to an amplifier. Not the best set up. If you want to use it this way the PowerNode 2i should be setup as a streaming device only.

    2) If it's possible, the PowerNode 2i volume control should be set to "Fixed" in the Bluesound App. Your Onkyo amplifier should handle the volume control. I have the Vault 2i and the volume control is set to "Fixed" I do not know if this is possible on the PowerNode 2, since I do not have one, hopefully Tony W. - Product Support Manager can verify this.

    3) Subwoofer should NOT be enabled on the PowerNode 2i since you have it connected to the Onkyo. Let the Onkyo handle the crossover to the sub in addition to all the other EQ settings.

    With the Onkyo amp in your setup you should really be using the Node 2i NOT the PowerNode 2i.

    Hope this helps.

    1
    Comment actions Permalink
  • I have been 'liking' Ken's comments. 

    The POWERNODE is an integrated amplifier and does not have fixed volume control.

    1
    Comment actions Permalink
  • Avatar
    bolebg

    I have BluSound Node 21, not Powernode as mentioned above (sorry my mistake, not sure why i had this in mind when it is clear node used as streamer/DAC to Onkyo).

    GoGo Delicious thank you for your input. I am really setting Node in that way. Just than I have following questions:

    1. bass is extremely loud on stereo speakers and subwoofer connected to Amplifier if i switch off subwoofer on Node and let whole signal goes to main output.

    I had to reduce GAIN on subwoofer to 20% and reduce crossover (also on sub) to 40-60Hz to be able to listen music. There is no any setting on Onkyo. 

    2. If crossover on Node is cutting  frequency on whole main output (for both speakers and subwoofer) than switch for subwoofer (on Node) should be used JUST if you subwoofer connected to node. otherwise, as soon as you switch it on, you cut 40Hz sound form main output - not delivered to your speakers and subwoofer on main output.

    0
    Comment actions Permalink
  • That's for your ears to decide...

     

    0
    Comment actions Permalink
  • Avatar
    GoGo Delicious

    bolebg,

    Glad to hear it's a Node 2i and not a PowerNode2i as that makes more sense. 

    In regards to the your questions I will try to help to the best of my abilities but you do not mention what model your Onkyo is, if you did I missed it, so let's start with some basics on the Node 2i side.

    You wrote "bass is extremely loud on stereo speakers and subwoofer connected to Amplifier if i switch off subwoofer on Node and let whole signal goes to main output." 
    First let's start with the basics. I would suggest that you set the Node 2i Audio settings so the Onkyo handles all the volume, tone and crossover. Here is how I have my Vault 2i Audio settings.

    1) Tone Control & Subwoofer are set to "Off"
    2) Replay-Gain set to "Smart Gain"
    3) Output Mode set to "Stereo"
    4) MQA External DAC set to "Off"
    5) Output Level Fixed set to "On"
    6) Audio Clock Trim set to "On"

    Once all this is done set the Onkyo to a VERY low volume and then start raising the volume little by little until you are at your normal listening volume. If the crossover is incorrect and the bass is too loud then you need to correct it in the Onkyo settings. Since I do not know the Onkyo model you have, you will have to find these yourself. BE AWARE, until you make the adjustments in the Onkyo, music coming from the Node 2i MAY NOT sound good. This is NOT an issue of the Node 2i but the Onkyo itself.

    Keep in mind that the Onkyo handles ALL volume, tone and crossover settings.

    In regards to Crossover & EQ settings, Tony said it best,  "That's for your ears to decide...". The crossover setting is based on a few factors including personal taste, room size, what the frequency roll off is on your mains, the frequency response on the sub. Also is this a 2, 5.1, 7.1, etc. channel system. 

    Start with the above settings that I mention and take it from there. 

    Hope this helps.

    1
    Comment actions Permalink
  • Avatar
    bolebg

    Thank you GoGo Delicious, your inputs and support is really appreciated and detailed.

    Since i understood few days ago how Node subwoofer switch and crossover works (impact on main output) i set Node audio setting exactly in that way.  

    Then i heard loud bass on subwoofer and stereo. The only difference i did not set so far is Smart Gain option so i enabled it now. Maybe this helps. 

    I have connected Node 2i over analog port to Onkyo TX 3000 and Jamo J112 subwoofer.

    I set Onkyo in "Pure Audio" mode when listening music from Node   so all changes i will make on subwoofer (crossover and gain). 

    Many thanks once more on your very insightful comments. It really helped me a lot. 

    0
    Comment actions Permalink
  • Avatar
    GoGo Delicious

    bolebg,

    You're welcome.

    0
    Comment actions Permalink

Please sign in to leave a comment.