Bluesound Bar falling back to 'TV' listening mode

Answered

Comments

2 comments

  • Official comment
    Avatar
    Sam R.

    It should stay as Movie when set to Movie. Next time you notice it has switched, please send our support crew a diagnostics log via the BluOS app (Help > Send Support Request, log will be automatically attached) so they may investigate this more closely. 

    Regards,
    Sam R.

    Comment actions Permalink
  • Avatar
    Daniel Wharton

    On a hunch, I also disabled the IR codes for changing mode.  I don't use the remote that I programmed it to, so it is a stretch, but just in case my Apple TV remote sends the same IR for some functions, I decided to disable that feature and see how it goes.  If it happens again, I will try shooting a log over

    0
    Comment actions Permalink

Please sign in to leave a comment.