Pulse Soundbar 2i with sub and Flex2i - problem with rear speakers

Answered

Comments

1 comment

  • Official comment

    Hi Christian

    In the BluOS App, select your Home Theatre Group and press the context menu (3 dots) to open the context menu. Under Audio Settings, please select Stereo Surround. - With Stereo Surround turned on - do you receive audio out of the rear channel speakers even listening to TuneIn Radio?

    If yes, either your Apple TV or your TV does not have Dolby enabled. If no, please send us the log file by selecting Help, Send Support Request in the BluOS App.

    Comment actions Permalink

Please sign in to leave a comment.