Powernode 2i HDMI lip sync - should I upgrade my TV?

Answered

Comments

5 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    The 50ms delay mentioned is in the POWERNODE to accommodate grouping, either for multiroom or Home Theatre wireless grouping. It has nothing to do with eARC or your TV. It is done as a setting to ensure a buffer is in place to have packets arrive in time.

    This 50ms delay has been approved by DOLBY for certification as within their approved margin of error.

    Comment actions Permalink
  • Avatar
    Dave Chawner

    Hi Kevin,

    Be aware, as I have found out in recent months, that getting HDMI connections from Powernodes to TVs to work is very hit and miss!

    I have found problems with both my brand new Sony OLED KD-48A9 TV and with a 6 year old Philips TV I have......by the way, I have two Powernodes!

    With the Philips, I have had to give up the HDMI connection and use the optical input instead.

    With the Sony, I have had to switch off the auto-sense function in the Powernode, as it seems an HDMI signal, apparently sent by the Sony even in standby, was switching the Powernode away from whatever other source I was using.......somewhat annoying!

    Whether this is a Sony issue or a BlueSound issue remains unresolved!

    Otherwise, with the Sony which has HDMI 2.1 / eARC support, the HDMI connection works fine with no lip-sync issues.

    By the way, the KD-48A9 is an amazing TV!

    Good luck!

    0
    Comment actions Permalink
  • Avatar
    Juha

    This is never ending story....

    Tony stated well. They are here for DOLBY not for Us (Customers)

    0
    Comment actions Permalink
  • Avatar
    Sylvain

    Have you try to enable the A/V Mode in Setting/Customize sources/HDMI ARC ?

    0
    Comment actions Permalink
  • Avatar
    Kevin Bailey

    Just for reference I've tried the PN2i with our 2015 Sony Bravia connected by HDMI and the lip sync was fine. Unfortunately the sound wasn't what I'm looking for but the package worked fine.

    I might look to getting the Node 2i and pair it with a beefier amp. 

    Thanks for you help on this forum.

    0
    Comment actions Permalink

Please sign in to leave a comment.