Changing default behavior re repeating queue

Answered

Comments

1 comment

  • Official comment
    Avatar
    Sam R.

    Hello Robert, 

    Not 100% sure which would be the culprit in this case, but you'll either want to check Settings > Playback > Autofill OFF, or opening the Now Playing screen (the screen showing what's playing, with the Next/Pause/Previous buttons; you may need to maximize the window if using the desktop app) and making sure that loop icon is grey. 

    Regards,
    Sam R.

    Comment actions Permalink

Please sign in to leave a comment.