MQA on Hegel H390

Answered

Comments

3 comments

  • Official comment
    Avatar
    Sam R.

    Hello Jonas, 

    Please replicate both cases, then forward a diagnostics log to our support crew via the BluOS app under Help > Send Support Request (log will be automatically attached) so they may look into this further. 

    In the meantime, I would also recommend reaching out to Hegel support to confirm what this OFS message infers.

    Regards,
    Sam R.

    Comment actions Permalink
  • Avatar
    Bjørn Ulvik

    OFS” confirms that the product is receiving a decoded MQA stream or file

    0
    Comment actions Permalink
  • Avatar
    Hernán Dutschmann

    Hi Jonas, Bjorn is correct, however to resolve the issue you must disable in BluOS the "Audio Clock Trim" setting. Keep "MQA external DAC" enabled, then restart the track. Probably best to use the Hegel clock in any case :)

    When it shows OFS instead, this behaviour is mandated by MQA, a DSP processed stream is called “MQB” by MQA LTD and the display must show OFS instead of MQA, which sounds like a licensing/provenance matter.

    1
    Comment actions Permalink

Please sign in to leave a comment.