Ex-Sonos user, new on Bluesound: Having some trouble!

Answered

Comments

4 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi Rune

    Welcome to #LivingHiFi

    The popping noise you are hearing is not from your Bluesound NODE but caused by the DAC in your receiver. You mention you are connected analogue out to the receiver so it shouldn't be going through a DAC on that end, ensure there is no post-processing happening on that end with your receiver and check your connections. The 24/192 DAC in the NODE has been known to punch above its weight. 

    Some music Services, depending on their API will allow you to sort by a filter. Here's how; https://support.bluos.net/hc/en-us/articles/360000058107

    Bluesound does not allow for TIDAL Profiles but is the first multiroom system to support TIDAL COnnect allowing a user to redirect their local stream from the smartphone or tablet to a Bluesound Player. Here's how; https://support.bluos.net/hc/en-us/articles/360056154514

    For any other questions, feel free to press Help, Send Support Request in the App and our Support Crew will be happy to assist.

    As for your other feedback, I have passed it along to our QA Team for future consideration as we are always looking at different ways to improve the experience.

    Comment actions Permalink
  • Avatar
    Dave Chawner

    Hi Rune, as a relative newcomer to BluOS, I would have to say that I agree with you that there are many, many areas in BluOS which are somewhat crude or missing and could be refined. Whether Bluesound has the will to enhance the app remains to be seen! One feature I would like to see is an audio levelling option between the various audio inputs and not just based on the audio levels stored in my NAS library. There are sometimes quite large volume jumps between, say, HDMI TV sound source and streamed sources such as Tidal, etc.

    By the way, I have also experienced digital cracks or pops periodically.

    0
    Comment actions Permalink
  • Avatar
    Rune Mastrup Lauridsen

    Hi Tony

    Popping
    Unfortunately that isn't right.

    The Node2i is connected directly from "Audio out" to my old school amplifier (Densen B110). There is no DAC in between.  

    It seems like the Node is cutting the signal off and on when changing bitrate, which my (admittedly) quite sensitive amplifier reacts to. 

    (I've filmed the phenomenon. And the popping is LOUD. I'll be glad to send you the video, if you're interested).

    Filtering/Sorting
    I've read the page you link to 10 times last week - thinking I was a complete idiot. Because the Sort/filter icon was not present at my app both IOS and Android (using Tidal). Are you sure the latest BluOS has this feature? 

    I've returned my Node2i - so I'm not able to take a screenshot of the missing "sort"-button. 

    Best regards

    Rune

     

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    Hello Rune, 

    Your case has been escalated. A member of the support crew will be in touch. 

    0
    Comment actions Permalink

Please sign in to leave a comment.