MDC BluOS 2I on NAD C368 - random shutdown to standby-mode

Answered

Comments

18 comments

  • Official comment
    Avatar
    Tony W. - Product Support Manager

    Hi David

    IN the NAD C368 front panel settings, please ensure Network Stand By is enabled. If the problem persists, please select Help, Send Support Request in the BluOS App.

    Comment actions Permalink
  • Avatar
    David

    Hi Tony!

    Thank you for getting back to me. I will send in a support request in the BluOS app as soon as it happens again. Its so typical that it doesn't happen now when I'm suppose to send in the case. I will get back to you as soon as it does. 

    Thanks

    Kind regards

    David

    1
    Comment actions Permalink
  • Avatar
    David

    Hi again Tony!

    I don't know why but now its working flawlessly so I haven't been able to replicate the issue. Don't get me wrong, I'm glad that it works as it should. I'm just curious on why it happened so often and suddenly stopped. If and when the issue comes back, I will send in a case via the app. 

    Thanks 

    David 

    0
    Comment actions Permalink
  • Avatar
    David

    Hi again!

    I just had the same issue and I have sent in a support request and log file via the BluOS-app on my MacBook Pro. 

    Kind regards

    David

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Thanks David

    Our Support Crew will be in touch

    0
    Comment actions Permalink
  • Avatar
    Richard Smith

    I am having hte same problem here too.

    NAD C368 BluOS MDC 2i going to standby Happened twice in half an hour

    Kind regards

    Richard

    0
    Comment actions Permalink
  • Avatar
    David

    Hi!

    I was promised a fix for this 5 months ago (case #197868) but apparently they haven't fixed the issue yet. To avoid random shut downs, I have currently deactivated the Network Stand by functionality. Its a nice feature to have if it worked...

    Kind regards

    David

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Hi David

    This issue has been resolved... please send us an updated log file by selecting Help, Send Support Request in the App.

    In your Product description please let us know the MCU chassis firmware on your C368. You can see this on the C368 front panel by

    • Navigate through the menu options using the front panel buttons or corresponding SR 9 buttons to select "Settings"
    • Press [ENTER] to select a menu item.
    • Press V repeatedly to the "Firmware Versions" page.
    0
    Comment actions Permalink
  • Avatar
    David

    Hi Tony!

    Thanks for getting back to me. I must correct myself because yesterday I wrote that I had deactivated Network Stand by to avoid random shut downs. I had a look at the settings now and it was actually Auto Standby that was deactivated and not Network Stand by - the latter was on. I also failed to mention that I received a reply from your colleague saying that you guys had identified the issue and a fix would come in a future update. I haven't activated Auto Standby until today so I haven't had the chance to test it. However, when Richard had the same issue I just assumed that the issue wasn't fixed. I have activated it now and will revert back to you in a couple of days to see if its fixed. My firmware versions are as follows:

     

    Main: v1.71

    VFD: v1.22

    BluOS: 3.12.13

    Kind regards

    David

    0
    Comment actions Permalink
  • Avatar
    Tony W. - Product Support Manager

    Glad to hear David - I am sure it is - but if the problem does return we will still need that information sent via Send Support Request as one of our Support Crew Members, or more likely one of NAD's Support Crew Specialists will be happy to assist. 

    0
    Comment actions Permalink
  • Avatar
    David

    Many thanks Tony!

    Kind regards 

    David

    1
    Comment actions Permalink
  • Avatar
    David

    Hi Tony! I just sent in another case because my NAD C368 keeps shutting down randomly to standby mode when using Spotify connect. See case #220205.

    Kind regards
    David

    0
    Comment actions Permalink
  • Avatar
    mstgnk

    Hello,


    I do have the same issue, support didn't help me either.  It looks like Bluos doesn't properly keeps track of spotify playing. I don't know of this is a Bluos or a spotify connect issue, the spotify app on my android phone often looses connection to the player, while the music keeps playing. 


    I disabled auto standby in the NAD remote app. After this I had no issues anymore.
    Only disadvantage is I have to manually shut down my device at the end of the day.

     

    It would be nice to have this issue fixed, or if this is a spotify issue, to make an official statement to avoid using auto standby while using spotify. 

    0
    Comment actions Permalink
  • Avatar
    Olav Vennemann

    Hi,

    Same here. All was working fine until today. The C368 used to wake up upon receiving a music signal and displayed song title etc on the display.

    At the moment the unit does not wake up upon sensing music signal (connected to LAN via the BluOS module), no song info is displayed and it switches off automatically after 20min as it thinks no music signal was detected.

    I can listen to music on the unit but cannot control volume via the BluOS app anymore either.

    The problem exists on Spotify, TuneIn or Tidal.

    Reboot of BluOS module did not solve the issue,

    Firmware versions:

    Main: v1.71

    VFD: v1.22

    BluOS: 3.12.13

    0
    Comment actions Permalink
  • Power down your NAD C368 (using the back panel main power switch)  - wait 5 minutes, then power up and try again - if problems persist, Help, Send Support in the BluOS App.

    0
    Comment actions Permalink
  • Avatar
    Stefan

    Hello all, 

    I have the same issue at home, Just recently bought this receiver and it worked for a couple of days fine. Now Spotify switches off every hour multiple times. It is getting super annoying. When I use TIDAL (which I find too expensive as an app, but I use the free version right now), there is no problem.  It only occurs with Spotify. 

     

    I have created a request under the number #222836

     

    Really like to receive some feedback on this problem as that I prefer Spotify. I have rebooted the receiver, which did not help. I checked the settings and the network standby is enabled. I also have connected with an ethernet cable so it could not be a wifi connection problem either. 

     

    Thanks

    0
    Comment actions Permalink
  • Avatar
    Richard Smith

    I have the same problem and have found the only way to stop my C368 from shutting down every 20 minutes when streaming Spotify is to turn off Auto Standby in the settings

    Not the ideal solution 

    I does only effect Spotify & I agree Tidal is too costly with a less user friendly interface

    0
    Comment actions Permalink
  • Avatar
    Olav Vennemann

    For for me the solution of shutting down the NAD C368 (switch at the back) and disconnect Ethernet cable, wait five min and then power up again seem to have worked. The BluOS module reset itself. It is working now as well under Spotify.

    0
    Comment actions Permalink

Please sign in to leave a comment.