Home Theater Group - no sound from rear speakers

Answered

Comments

5 comments

  • Official comment
    Avatar
    Sam R.

    Hello Rodger, 

    If you are not hearing any audio in the rears while playing Dolby audio, please ensure your TV and Video source are set to Dolby
     
    You can double-check this in the BluOS App; the Dolby Logo should appear in the Now Playing window. If it does not, then likely these Dolby settings from your TV/Source/Output to the POWERNODE are not set correctly.
     
    Regards,
    Sam R.
    Comment actions Permalink
  • Avatar
    Rodger

    Thanks for the reply Sam. I spent hours searching the KB articles and this forum and this is the first time I've heard of this Dolby Logo display. I'll check that later today. 

    Also, I play some video games that output 5.1 channel PCM. Will the Bluesound Home Theater Group respect the channels that are sent to it via PCM? Because in my testing it still only outputs the front left and right channels.

    This new feature has very poor documentation and lack of software support. Bluesound could save the users like me (who are heavily invested with Bluesound), a lot of hassle by clearly documenting the feature and providing simple 5.1 speaker tests in the app for Home Theater Groups.

    0
    Comment actions Permalink
  • Avatar
    Rodger

    For anyone else having this problem... I fixed this by removing the NVidia HD Audio driver and using the Microsoft HD Audio driver. After that, i got surround sound from my Nvidia GPU.

    0
    Comment actions Permalink
  • Avatar
    Casey Stilton

    Can you please give me an idea of how to fix a similar issue. But I have audio when it goes from the home theater itself, but when I try to switch to 3rd party sound system, I have no sound. 

    0
    Comment actions Permalink
  • Hi Casey

    In the Audio Settings of your Home Theatre Group, please enable Stereo Surround. See this KB Article for details; https://support.bluos.net/hc/en-us/articles/360059475273

     

    0
    Comment actions Permalink

Please sign in to leave a comment.