Node 2i Optical Connection to External DAC

Answered

Comments

4 comments

  • Official comment
    Avatar
    Sam R.

    Hello David,

    Mark's pretty on the money here. For reference, the manual for the Krell S1200 -- https://www.concertoaudio.com/images/productos/1472_Krell_S_1200_especificaciones.pdf -- specifies a max of 24/96 over Optical and COAX

    You can also find some more info on connecting the NODE to an external DAC here: https://support1.bluesound.com/hc/en-us/articles/115006191908

    Regards,
    Sam R.

    Comment actions Permalink
  • Avatar
    Mark Everett

    David, the S-1200 can only handle 192kHz signals via it's HDMI inputs. When using optical or coaxial SPDIF inputs the maximum sampling rate is limited to 96 kHz.
    Also, I think 'STEREO' is the correct display for 2-channel audio.

    0
    Comment actions Permalink
  • Avatar
    David Carmichael

    You are correct the S-1200 can only handle 192kHz signals via it's HDMI inputs, I have an HDMI connection into the Krell and it works great.  I wanted the Node 2i as a simple streamer.  When the HDMI is connected it displays 192 kHz in the display.

    So just after I sent the email to support I read the Krell S-1200 manual again and thought I would replace the optical cable with a COAX digital cable and connect back into the NODE 2i.  I replace the optical cable with coax reprogrammed the input and then in the ROON interface I set Max Sample rate to 96kHz tested the Node 2i and it worked.  Now the interesting part, in the ROON interface I set the Max Sample rate to 192kHz and it worked.  So with the optical cable it failed with the coax cable it worked. See screenshot below.

    Now the last problem, and this might not be your issue.  With the Node 2i connected via the coax interface, using the ROON App once the music stops the interface shuts down and when it does that it produces noise.  The reason I say it might not be your issue is if I use the Bluesound interface and not the ROON interface there seems to be no issue.

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    Your deduction would be mostly correct -- if you find you do not have this issue when using the BluOS interface to control the NODE, but having the issue when using ROON to control the NODE, the issue is likely with ROON (there may be a single setting that needs changing)

    I think you mentioned earlier that you still have the COAX programmed via ROON at 192kHz? You could also try dropping that to 96kHz as a test to see if that fixes it. Another shot in the dark, but if you go to Settings > Player > Audio, you'll find an Audio Clock Trim option; toggle this to see if the issue in using ROON is then resolved. 

    Otherwise it may be best to reach out to ROON support so they may look into things on their side. 

    0
    Comment actions Permalink

Please sign in to leave a comment.