Music skip and stutter on Tidal MQA

Answered

Comments

3 comments

  • Official comment
    Avatar
    Sam R.

    Colin, Ned, 

    Please open the BluOS Controller app and navigate to Settings > Player > Audio and toggle Audio Clock Trimmer 

    To see if that resolves the issue you are experiencing.

    Regards,
    Sam R.

    Comment actions Permalink
  • Avatar
    Ned

    I also started getting this when playing back FLAC fikes via directly connected SSD. So seems to be maybe a buffering issue with the recent firmware upgrade that I now regret installing!

    0
    Comment actions Permalink
  • Avatar
    Colin Kwok

    I was using the coaxial cable to connect my Node2i to the external DAC on The Cambridge Audio Edge ND pre-amp., after I turned off the Auto Clock Trimmer as suggested by Sam R., it works, the skip and stutter on the Tidal MQA Music has stopped. I guess the external DAC can’t synchronized well with the Bluesound adjustment on the audio, thank you Sam R. for the solution!

    1
    Comment actions Permalink

Please sign in to leave a comment.