Node2i will not connect to internet

Answered

Comments

3 comments

  • Official comment
    Avatar
    Sam R.

    Hello, 

    If I understand correctly, your Node can play from your NAS correctly but not from streaming services? If so, that would indicate the Node is still connected to the internet (the Node requires internet access to be able to stream from the NAS, and to be visible in the app at all for that matter), but you may need to logout and log back into your streaming services (you may do this under the Music Services > Tidal option in the BluOS Controller app).

    If you haven't already, I would also recommend powering down the Node, rebooting your router, and 5 minutes later (once the router is back up) powering up the Node. If after both the above the issue still persists, I would suggest, just as a test, to run a LAN cable from the Node to the router to see if you are then able to stream from Tidal.

    Regards,
    Sam R. 

    Comment actions Permalink
  • Avatar
    michaelmalherbe

    I cannot login to Tidal with a wireless connection. I get the message "Authorization failed. Connection timed out". I powered down the Node, rebooted the router, and it made no difference.
    Connecting with a LAN cable I was able to login to Tidal and play music. Unplugging the LAN again I lost access to Tidal.

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    Michael -- Please send our support crew a diagnostic log via the BluOS app under Help > Send Support Request (log will be automatically attached), so they may investigate this issue further.  

    0
    Comment actions Permalink

Please sign in to leave a comment.