Some music tracks lagging on Tidal

Answered

Comments

9 comments

  • Official comment

    Hi Tom

    So sorry we missed this one - the first thing to check is your player signal strength. Most audio dropout issues are caused by poor network signal =. Select Help, Diagnostics in the App to see what your signal strength. If you are not good or excellent, you may see issues in TIDAL as we do not downsample or provide a variable bit rate for HiRes content such as TIDAL lossless or TIDAL MQA. See www.bluesound.com/network101 for more details.

    If you are seeing excellent coverage, please select Music Services, TIDAL, and log out. Select Help, Diagnostics, Reboot to restart your Player. Once restarted, log back into TIDAL.

    If problems still persist, please select Help, Send Support Request in the App so our Support Crew can troubleshoot further.

    Comment actions Permalink
  • Avatar
    Tom-H

    Update: I just restarted my bluesound device and now the song plays with no interruptions so far, will keep an eye on it.

    0
    Comment actions Permalink
  • Avatar
    Tom-H

    Im sorry but im still getting this error now and then, seems more often now, anyone else had this problem ? Playing the song in Tidals own app works just fine. It's getting really annoying, listening to an album and then suddenly one song that wont play as it should, the progress bar shows as if it was playing but no sound, then suddenly it plays maybe 2 seconds then stops again, then waiting a while then plays a bit again and then stops.

    I tried restarting my bluesound again the other day when this happened but it didnt seem to fix it. Also I dont want to have to restart my device all the time. Since it plays fine with Tidals own app im guessing it's something with bluos or with my device. Do you think there could be something wrong with my bluesound? Was also thinking if having a USB drive plugged into my bluesound could cause this to happen? I think I will try and unplug it just to see.

    Any ideas what this could be or things I can try other than restarting my device, please let me know.

    0
    Comment actions Permalink
  • Avatar
    Tom-H

    Any mod supporter around?

    -1
    Comment actions Permalink
  • Avatar
    Tom-H

    Tony W. - Product Support Manager

    Hi I went to help - diagnostic but dont see anything there to check my signal strength?

     

    Btw. im not using wifi for the bluesound im running an ethernet cable directly to the player with over 400mbit so signal should be good I think.

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    Tom,

    If you're using an Ethernet connection, the diagnostics will not show the signal strength, so that would be why you aren't seeing it in the menu. 

    In the meantime, the next time you experience these dropouts, please send a diagnostics log to our support crew via the BluOS app (Help > Send Support Request, log will be automatically attached, do not reboot the player) so they may check what is triggering these dropouts. 

    (Also, while I am unsure of if this is related, it's not a bad idea to go into Settings > Player > Audio > Audio Clock Trim and toggle this to see if it resolves your issue.)

    Regards,
    Sam R.

    0
    Comment actions Permalink
  • Avatar
    Tom-H

    Sam R.

    The last couple of weeks I havent had any dropouts I think or songs that wouldnt play I should say which I had some problems with earlier with random songs a few times. The only thing I still get is the error when music has been paused for like 30 mins maybe or an hour or more, not 100 % sure how long it has to be paused before it gives the error, but when I resume playback it gives me that error forbidden with a long number. But I can live with that for now, just have to restart the song that was paused.

    As for the audio clock trim I can just leave it as on right ? I saw someone who wrote in another post here on the forum that he had turned it off cause he felt the audio sounded better and more precise when it was set to off. I tried toggling it on/off but didnt really here any difference so I just left it on. Also this setting shouldnt really affect the sound quality right? At least I didnt hear any difference, but others might be able to hear some on their system so they can turn if off if they think it sounds better.

    Thx for your reply.

    Kind regards

    Tom

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    The song-needing-to-be-restated issue you are seeing is most likely the Authentication Token timing out. I don't believe there is much that can be done about, I apologise.

    If you haven't received dropouts lately and you have the Audio Clock Trim ON, you may leave it on. It's effects are very situational (very dependent on the external DAC; some may have no effect, some may be positively effected, some negatively), so if you find there is no difference whether left ON or OFF, leaving it ON should do no harm. 

    Regards,
    Sam R.

    0
    Comment actions Permalink
  • Avatar
    Tom-H

    Thx, I did test tidal on my Oppo bluray player and didnt get any problems with songs needed to be restarted or anything after being paused, even for a long time. So might just be something with bluos and tidal or my bluesound device. But I can live with that for now. As for the clock trim I want the best sound quality of course but I didnt notice any change really turning it on/off so i'll just leave it on like you suggest. Thx again.

    0
    Comment actions Permalink

Please sign in to leave a comment.