Ethernet connection problems

Answered

Comments

2 comments

  • Avatar
    David Bosci

    On further investigation I note that all my audio equipment and video equipment are either smps or double insulated and that none of the four video components, four audio components and three routing/computer devices has a connected electrical earth.  The video and audio components are electrically connected only via the shielding on the antenna leads to the FM Tuner and TV which connect via a diplexer to the antenna system.  I am wondering if I should connect a separate electrical ground wire to the amplifier chassis  (via turntable earth  point) to provide an effective star ground to the whole system and hopefully thereby reduce SMPS noise which is probably being transmitted over the LAN cables from router to Node 2i and thereby causing the problem described above?

    0
    Comment actions Permalink
  • Avatar
    David Bosci

    Problem solved. Came across some excellent technical papers from Auralic on the subject.  The fix was to implement QoS rules on the VR2800 modem/router.  As a result wireless is now working to an extremely high standard.  The Bluesound Node 2i must be configured with a High QoS rule by itself at a 60% priority level.  QoS is turned off by default on the VR2800 and must be turned on.  My best guess is that implementing QoS is reducing jitter to the Node 2i.

    Regardless of the reason, TIDAL MQA Masters is now sounding better  than a  local 192/24 KHz FLAC file of same track on a USB stick.  I also find the BluOS app still sounds better than ROON, esp on MQA.

    0
    Comment actions Permalink

Please sign in to leave a comment.