Powernode 2i with rt-100

Answered

Comments

9 comments

  • Avatar
    Justin

    I would really appreciate a reply to this question. I have used the Help button in the app before and haven't received a reply. Meanwhile I am stuck with a brand new non-working subwoofer. 

    So far I am very unhappy with the support. I have also returned a broken (see my post history) flex with accu which I bought end of april. Just received a message that it is indeed broken and that I will receive a new one, but it may take a few MONTHS because there is a shortage... I should be first in line. 

    At the moment I have bought a new powernode, 3 flexes (1 with accu), a mini and a subwoofer and 2 product simply do not work and no word from support.

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    Hello Justin,

    I apologise for the support crew's delay -- they're working through the COVID backlog. 

    That being said, on the RT100 there is a setting to change the channels. Please adjust it and try the other channels and see if it helps.

    I would also recommend redoing the pairing process, this time when the RT100 is connected to the Powernode. I will post the instructions below for reference:

    • Connect the RT100 to your Bluesound Player or 3rd party device as directed in the RT100 Quick Setup Guide
    • Ensure that Player is on and connected to the network
    • Play something through the Player to make sure the Player is not in Standby Mode
    • Ensure the PULSE SUB is plugged in and powered ON
    • Press and hold the PAIRING button on the rear of the PULSE SUB for ten seconds then release the button - the front LED will blink green.
    • Press and hold the Status/Pairing button on the RT100 for ten seconds then release the button - the LED will blink green.
    • Both LEDs will then turn solid green and will again go out after 15 seconds

    Regards,
    Sam R.

    0
    Comment actions Permalink
  • Avatar
    Justin

    Hi Sam, thanks for your reply. It already goed wrong at this step:

    Play something through the Player

    The player stops playing music when selecting wireless subwoofer. I have send my logs but no reply on that matter. Did try to connect the subwoofer on onder channels but it won't connect. Have reset the powernode, don't know how to reset the rt100 and the subwoofer.

    The subwoofer works perfectly fine in wireless mode with the pulse mini. Please look into the logs.

    0
    Comment actions Permalink
  • Avatar
    Justin

    I have tried connecting the rt-100 to the subwoofer again and it still works flawlesly. However it only works in channel 1. Others won't pair. No playback still when using it with the powernode. 

    0
    Comment actions Permalink
  • Avatar
    Justin

    Allright, I know the solution now, but I still have a question. Some things do not make much sense.

    I used to connect the rt-100 to the powernode 2i with usb only, just like the pulse mini. This does not work with the powernode . This just is not compatible(while the app settings show wireless sub settings for the powenode, implying this is meant to be working like this).

    What does work is connecting the rt-100 to the subwoofer port of the powernode and connect the rt-100 with USB to a power outlet. If you use the usb power from the powernode it will still not work.

    However, what is very strange still is that the subwoofer plays louder when setting the powernode settings to "No subwoofer" instead of "Use subwoofer". This does not make sense. Which setting should I use?

    Also I think it would be time to update the RT-100 explaining how to set it up with which bluesound device. I would expect the setup would be the same for all bluesound product but apparently usb does not work with the powernode. Double checked this in the store with multiple powernodes.

    0
    Comment actions Permalink
  • Avatar
    William

    Hi, Was this ever resolved properly as I am having the exact same problem with the pulse sub, RT100 and the Powernode 2i

    0
    Comment actions Permalink
  • Avatar
    Justin

    See my latest comment William, that is the solution.

    Connect the RT-100 to a wall outlet, not the usb of the powernode. Use a subwoofer cable to single RCA to connect the rt-100 to the powernode (the 'in'-port). Then it should work. 

     

    0
    Comment actions Permalink
  • Avatar
    William

    Hi Justin, thanks for the quick reply

    Yep I just ran power off the USB port in the back and a cable the way you had mentioned, because I took it the usb was only reading hard drives.

    On the bluesound site it says the usb will also run supported peripherals and it reads it as the sub, I see you had raised a ticket with your logs, did they ever respond and is this a software update problem or hardware. Just curious as to wether it’s going to be fixed in the future because plugging it in the way they tell you was actually crashing my powernode which can’t of been good for it and not the sort of thing I want to try again.

    Plus if the powernode can read it as a sub I was hoping there would be options to control it, like I can do with my pulse soundbar   

    0
    Comment actions Permalink
  • Avatar
    Justin

    So you now have sound from your sub?

    The final reply in my discussion with the logs was this: 

     

    "Thank you for getting back to me.

    With a sub-woofer connected(through the RT100 OR otherwise), "With Subwoofer' being set to ON will turn on the sub output signal flow and channel all audio output below 80Hz away from the output of your Powernode to allow for a cleaner audio output.

    I'd say "With Subwoofer" would be best.

    It's also possible there's a software bug presenting itself here, but we don't have the means to verify this right now.

    We've been documenting specific cases with odd behavior when we return back to the office so we may test accordingly. yours will be included so we can verify what is suppose to happen on the current BluOS version(as something might have changed thus causing this problem on a 2i Powernode)."

     

    The question that remains is if this is odd behaviour or intended behaviour. I am not sure whether the usb port of the powernode is technically different from the pulse mini. 

     

    I think they really should update their manuals. They are very uncomplete. Just specify the different combinations of their own product. How to connect them and what can be connected. 

     

     

    0
    Comment actions Permalink

Please sign in to leave a comment.