Problems with Playback of my "Loved Tracks"

Answered

Comments

6 comments

  • Official comment
    Avatar
    Sam R.

    Hello Jerry, 

    Thank you for doubling back. That would make sense -- without the full Deezer premium license, you only get a 30 second sample of the song. 

    (Though I do believe Tim's issue is different, given they are using Qobuz from the app without the 30 seconds limit; in any case, the support crew will look into that further.)

    Regards,
    Sam R.

    Comment actions Permalink
  • Avatar
    Tim Wardle

    I am having the same problem with all tracks playing for only circa 20 seconds then skipping to the next track.  Also the tracks start several seconds in.  It was working fine on Saturday morning and went wrong in the afternoon.  It is happening on two different players (a Node21 and a Pulse Mini 2i).  I use Qobuz and the tracks play o.k. on the Qobuz app, so it must be a Blue OS issue.  I have reported the fault but have not yet had a response.

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    Hello all, 

    I tested this myself but cannot replicate the issue. If you have not already, please send us a diagnostic log using Help > Send Support Request (log will be included with the request) so that a member of our support crew may look into this further. 

    Regards,
    Sam R.

    0
    Comment actions Permalink
  • Avatar
    Tim Wardle

    Hi Sam

    I will do this when I get home tonight, though I did send a formal support request yesterday.  Just to be clear, the problem is occurring on ALL tracks and not just on "loved" ones.

    Thanks

    Tim

    0
    Comment actions Permalink
  • Avatar
    Jerry Sander

    I think I found my problem; the list was assembled, by Bluesound, based on my favorites when I used/subscribed to Deezer. I don't anymore. So...that's what it does.

     

    0
    Comment actions Permalink
  • Avatar
    Tim Wardle

    I resolved my issue last night after further searches on the internet.  Although I was logged on to my Qobuz account on the Qobuz app, which worked fine, for some reason the username in the Bluesound app was not mine (and had presumably changed) and the password was missing so the system did not think I had a Qobuz account.  By logging back into Qobuz through the music services tab in Bluesound, normal service was resumed, though, very irritatingly, all my favourites, saved in the Bluesound app, were lost in the process.

    0
    Comment actions Permalink

Please sign in to leave a comment.