Delay of 30 s when starting Tidal song

Answered

Comments

3 comments

  • Official comment

    Hi Bart

    Please be patient - we are continuing to dig out from the large backlogged caused by everyone self-isolating and using their systems as their main source of entertainment - we will be in touch...

    What you can do is try changing the DNS on your router to Cloudflair's 1.1.1.1 in the EU or Google's 8.8.8.8 in North America. see if that helps.

    Comment actions Permalink
  • Avatar
    Bart ten Velde

    Hi Tony,

    thanks for the feedback, I'm confident we'll sort this out and this issue will be resolved.

    I have read about the DNS setting in the forum, but my router is managed by my ISP and they will only allow some basic tweak to be performed by the customers and DNS is not a changeable option. Then again the Node is the only device that (maybe) has dns issues in my house, that's very strange.

    Regards

    Bart

    0
    Comment actions Permalink
  • Avatar
    Bart ten Velde

    UPDATE: I did reconfigure my home network so I use my personal router as a router (previously configured as Access Point) so I can set the DNS to 1.1.1.1 and fallback to 8.8.8.8 and 8.8.4.4. This was quite some change in my network config and a pitty that Tidal does not fix this. It's 2020 and we're still struggling over dns issues, hhhgggrrr

    Anyways, this delay issue seems solved for me (only tested a few hours of playing music)

    1
    Comment actions Permalink

Please sign in to leave a comment.