Playback friezes for a second every 2-3 hours.

Answered

Comments

5 comments

  • Official comment

    Start by checking the run and replace the cable. If problems persist, please select Help, Send Support Request to send the entire log to our support crew and we will be happy to help locate the root cause.

    Comment actions Permalink
  • Avatar
    Serhii Lohvin

    Thank you for your support Tony, but overruns counts that times when there is FIFO overruns, caused by the rate at which the net buffer gets full and the kernel isn't able to empty it; and never related to the cable problems...

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    Hello Serhii, 

    In many cases, we have seen this error resolved by changing the cable in the past. Given this only happens to your player on a wired connection, it's still a good idea to try changing the cable anyway to see if that resolves the issue. 

    And to reiterate, if the problem persists, Help > Send Support Request so our Support Crew may look into it further. 

    Regards,
    Sam R.

    0
    Comment actions Permalink
  • Avatar
    Pasi

    I have had same issues with cable connection. Only when playing MQA songs from Tidal.

    My network is 1 Gig full duplex and speedtest is showing only 9ms ping and download is about 90 Mb/s so internet is also fine.

    0
    Comment actions Permalink
  • Avatar
    Sam R.

    Hello Pasi, 

    Please send us a diagnostic log by going to Help > Send Support Request (log will be automatically included in the request) so our Support Crew may look into it further. 

    Regards,
    Sam R.

    0
    Comment actions Permalink

Please sign in to leave a comment.